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Chapter 1. Introduction 
 
Congratulations on purchasing the MT7000 PDA, a Microsoft Windows®CE .Net 
rugged PDA. Its special combination of features make it perfect for using in a wide 
range of applications. These features as:  
 
˙Small rugged lightweight form factor 
˙Microsoft Windows CE. Net operating system 
˙Flexible module design  
˙Wireless mobility via 802.11b (Bluetooth, and GPRS by optional) 
˙Robust expansion capability 
˙Long battery life  
˙Transflective type color LCD display 
˙Backlit keypad 

1.1 About this Manual 

The following chapters contained in this manual are: 

 
Chapter 1: Introduction --- Present the general information about the PDA. 
Chapter 2: Getting started --- Describe the basic use of the PDA. 
Chapter 3: Setting – Provide basic instructions for customizing the PDA by adjusting 

settings. 
Chapter 4: Communication--- Describe how to use all kinds of communication of the 

PDA. 
Chapter 5: Software application--- Offer the procedures of Software implement. 
Chapter 5: Trouble shooting---- 

 

1.2 User and Product Safety 

� Do not stare into the laser beam directly or shine it into eyes. 

 
� Never use strong pressure onto the screen or subject it to severe impact, as the LCD 

panel could become cracked and possibility cause personal injury. If the LCD panel is 
broken, never touch the liquid inside, for such contact would irritate the skin. 

 
� Although the MT7000 PDA has been passed the test of IP64 standard for water and 

dust resistance, avoid prolonged exposure to rain or other concentrated moisture. For 
these conditions exceed the IP64 standard, and could result in water or other 
contaminants entering into the PDA. 
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� Use only the approved AC Adapter with the PDA. Use of an unapproved AC Adapter 
could result in electrical problems, or even cause a fire or electrical shock to the user. 

 
� Be sure that only authorized supplier are allowed to disassemble and reassemble the 

device. If the device or parts has been damaged due to any wrong handling, shall void 
the product and parts warranty. 

 
� Always make back-up copies of all important data. Easy done by using a cable or 

Single Cradle (sold by optional) to transfer data to the computer. Manufacturer is not 
liable for any data damages or data loss caused by deletion or corruption by using of 
this device, or due to the drained battery.  

 
� Lithium-ion battery packs might get hot, explode, ignite and/or cause serious injury if 

exploded by abusive using. Please follow the safety warnings listed as below: 
 
˙Do not place the battery pack in fire or heat the battery. 
˙Do not install the battery pack backwards so the polarity is reserved.  

˙Do not connect the positive Battery pack with negative battery pack to each other with 
any metal object (like wire). 

˙Do not carry or store battery pack together with metal objects. 
˙Do not pierce the battery pack with nails, strike the battery pack with a hammer, 

step on the battery pack or otherwise put it to strong impacts or shocks. 
˙Do not solder directly onto the battery pack. 
˙Do not expose battery pack to liquid, or allow the battery contacts to get wet. 

˙Do not disassemble or modify the battery pack. The battery pack contains safety 
and protection devices, which, if damaged, may cause the battery pack to 
generate heat, explode or ignite. 

˙Do not discharge the battery pack using any device except for the specified device. 
When it is used in devices other than the specified devices, the battery pack can be 
damaged or its life expectancy reduced. If the device causes any abnormal current to 
flow, it may cause the battery pack to become hot, explode or ignite and cause 
serious injury. 

˙In the event the battery pack leaks and the fluid gets into one’s eye, do not rub the eye. 
Rinse well with water and immediately seek medical care. If left untreated, the 
battery fluid could cause damage to the eye. 
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1.3 Radio Frequency Interference Information 

1.3.1 FCC Radiation Exposure Statement 
This equipment has been tested and found to comply with the limits for a Class 

B digital device, pursuant to Part 15 of the FCC Rules.  These limits are 

designed to provide reasonable protection against harmful interference in a 

residential installation.  This equipment generates, uses and can radiate radio 

frequency energy and, if not installed and used in accordance with the 

instructions, may cause harmful interference to radio communications.  

However, there is no guarantee that interference will not occur in a particular 

installation.  If this equipment does cause harmful interference to radio or 

television reception, which can be determined by turning the equipment off and 

on, the user is encouraged to try to correct the interference by one of the 

following measures: 

- Reorient or relocate the receiving antenna. 

- Increase the separation between the equipment and receiver. 

- Connect the equipment into an outlet on a circuit different from that 

to which the receiver is connected. 

- Consult the dealer or an experienced radio/TV technician for help. 

FCC Caution: Any changes or modifications not expressly approved by the 

party responsible for compliance could void the user's authority to operate this 

equipment. 

This device complies with Part 15 of the FCC Rules. Operation is subject to the 

following two conditions: (1) This device may not cause harmful interference, 

and (2) this device must accept any interference received, including 

interference that may cause undesired operation. 

IMPORTANT NOTE: 

FCC Radiation Exposure Statement: 
This equipment complies with FCC radiation exposure limits set forth for an uncontrolled 
environment.  
This device complies with FCC RF Exposure limits set forth for an uncontrolled 

environment, under 47 CFR 2.1093 paragraph (d)(2). 

This transmitter must not be co-located or operating in conjunction with any 

other antenna or transmitter. 

This equipment has been SAR-evaluated for use in laptops (notebooks) with 

side slot configuration. 
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1.4 Product Labeling 

The PDA has several labels as showed in Figure 1-1 and 1-2.  

 

Figure  1-1Product Labeling (Front side view) 
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Figure  1-2 Product Labeling (Back side view) 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

1.5 System Specifications 
The MT7000 PDA detailed specifications as follows. Unless otherwise noted, all the 
specifications are subject to change without prior notification. 
 

System Specification 

MT7000  

Processor - Intel® XScale PXA255 400Mhz 32 bits RISC 

Memory 
- 64MB (M-System) Flash ROM  

- 64 or 128MB SDRAM 
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MT7000  

Display 
- Support 240 x 320 TFT 256K Color LCD 

- Transflective type TFT LCD with back light 

Audio 

- One mono speaker  

- 2.5mm DIA stereo earphone jack with Microphone 

input 

Radio Support 
-Wireless LAN: 802.11b  

-Bluetooth: Class II (optional) 

Communication Ports 

-Infrared:  One IrDA 1.2 compliant port 

-USB: Support USB v1.1 both host and client  

(PDA and Cradle)  

-Serial: RS232 via optional cable or Cradle  

Scan Engine 

-Default: Symbol SE800  

-Optional: Symbol SE900, Opticon VLM4000, 

        Intermec EV-10 CCD, HHP 4080 2D Imager. 

Expansion Slot 
- One Compact Flash Type-II slot (support 3.3V) 

- One SD Card slot (support SD memory) 

LED 

- One three-color LED for Alarm notification (Blue) and 

charger indicator (RED & Green) 

- One two-color LED for scanner indicator    

Power System 

- Built in 7.4V, 2200mAh Li-ion removable battery pack 

(10 operation hours & 100 standby hours in 64MB 

DRAM and 64 ROM module) 

- 140mA rechargeable backup battery (It will hold the 

system data at least 3 hours) 

Button/Key 

- Power/Front light on/off button 

- LED light Key 

- 4-way navigation button 

   - 4 Application Keys 

- 3 Scanner Enable Keys 

- SW Reset input button 
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MT7000  

-16 alphanumeric keyboard 

Dimensions and 
Weight 

- Dimensions: 91/76mm (W) x 187mm (L) x 58/43mm 

(H) 

- Weight: 350g 

Color - Black 

Peripherals and 
Accessories 

Optional: Pistol Grip/ Single Cradle/ Ethernet Module  

Software - Microsoft WinCE.NET 4.2 (Professional Version) 

 

1.6 Environment Standard 

Storage Temperature -20�~60� 

Operating Temperature -10�~50� 

Humidity  5% to 90% (non-condensing) 

Drop 5ft (1.5m) drop to concrete 

Water & Dust proof IEC 529 rating IP64DW 

Vibration MIL STD 810F 

 

1.7 Warranty and after service  
Should this PDA be malfunctioned, please contact your original retailer providing 
information about the product name, the serial number, and the details about the 
problem. 
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Chapter 2. Getting Started 
 

2.1 Check the package 

Open the package and check all the parts are inside without shortage and damage: 

 

Figure  2-1 Inside the package 

 
 
 
 
 
 
 
 
 
    
 
    
  
 
 
 
 
 
 
 
 
 
1. MT7000      2. Stylus 
3. CF support Guide    4. DC-IN Converter  
5. Standard AC Adapter    6. Standard Battery Pack 
7. Cover of Battery Pack   8. Earphone Set with Microphone 
9. USB Client Sync cable   10. Power Cord 
11. Quick guide (Not shown)   12. User’s Guide CD (Not shown) 
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2.2 General View of the PDA 

 

2.2.1 PDA front side view 
 

Figure  2-2 PDA Front side view 
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2.2.2 PDA back side view 
 

Figure  2-3 PDA back side view 
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Table  2-1 Description of PDA General View 

“Red” color Reading barcode            1 Scanner LED Indicator 

“Green” color successful reading 

“Blue” color   Blinking for alarm  

“Red” color  Charging battery 

2 Alarm/Charge LED  

Indicator 

“Green” color  Battery charged full 

3 LCM/ Touch Panel Do specific action through touch panel by stylus  

4 Left Scan key 

Right Scan key 

Scan key 

Start scanning the barcode by pressing any one of 

these three scan keys 

5 Power/Backlight key 1. Puts the terminal into and wakes the terminal 

from suspend mode if this key button isn’t 

pressed more than two seconds.                             

2. Turns on/off the LED backlight of LCM if this 

key button is pressed more than two seconds.         

6 Light key Turn the front illumination LED on/off 

7 F1 key~ F4 key The four application keys, hot keys of application 

program defined by end user. 

8 Navigation key Navigation keys for left, right, up and down directions 

9 Alpha-Numeric keys Numeric keys, Change to Alpha keys after pressing 

Alpha key. 

10 Alpha key Toggle Alpha-mode for Alpha-Numeric keys 

11 Fn key This key is used in combination with other keys to 

type special characters and perform system 

functions. 

12 Enter key This key confirms data entry 

13 Ear phone Jack 

Connector 

A connector to plug a earphone set with microphone 

14 DC power /USB /Serial 

/Synchronization port 

A connector to support DC power, USB Host/Client 

and serial functions 

15 CF Cover Protect CF connector and SD connector from dust and 

water 

16 Light  A white LED flashlight 

17 Barcode window A window for scanning of barcode reader 
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18 stylus Use the stylus for selecting items and entering 

information.  

19 IrDA port Provide SIR function 

20 Battery Cover  Protect Battery pack, keep the switch of battery cover 

to leave system from suspend mode 

21 Battery cover Latch To keep Battery Cover locked 

22 Hand strap  This strap can be sealed tighter or looser  

23 Speaker 0.5W speaker for audio sound 

24 Reset Button A button for software reset 

 

2.3 Charging the Battery Pack 

Before using the PDA, perform the basic procedure of charging the battery pack 

through the following steps. 

 

2.3.1 Installing the battery pack 
 

1. On the PDA attached with a hand-strap, detach and loose the hand-strap. 

Figure  2-4 Release the Hand strap from PDA 
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2. Turn the locking screws (right and left) downwards and lift the battery cover away 

from the PDA. 

Figure  2-5 Detach the battery cover from PDA 

 

 

 

 

 

 

 

 

 

 

 

 

 

3. Insert the battery pack into the battery compartment with the label facing out, and 

ensuring the battery snaps into place.  

Figure  2-6 Insert the battery pack 
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4. Replace the battery cover by inserting the top first, and then press the bottom in firmly. 

Turn the locking screws (right and left) upwards to secure the cover to the PDA.  

Figure  2-7 Replace the battery cover 

 

 

 

 

 

 

 

 

 

 

 

 

 

5. Charge time. For the first time to charge the battery pack needs approximately 5 

hours. Subsequent charging time needs approximately 3 hours.  

 

�. When charging the battery pack, the Power LED on the PDA turns on Red. After the 

battery pack is fully charged, the Power LED turns to green. 

  

2.3.2 Charging the battery pack with Power Adapter 
 
1. Plug in the DC-IN Converter to the PDA bottom connector  
2. Connect the Power cord to the Power adapter 
3. Plug in the connector of the power adapter with DC-IN Converter  
4. Connect the power cord to a power source 
 

Figure  2-8 Charging with power adapter 

 
 
� When charging the battery pack, the Power LED on the PDA turns on Red.  

� After the battery pack is fully charged, the Power LED turns to green. 
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2.3.3 Charging the battery pack with Single Dock 
 

a) Leave the battery pack inside of the PDA 

1. Connect the Power cord to the Power adapter 

2. Connect the power cord to a power source 

3. Plug in the connector of the power adapter with Single Dock 

4. Insert the PDA into the Single Dock  

 

Figure  2-9 Charging with Single Dock 

 

 

 

 

 

 

 

 

 

 

� When charging the battery pack, the Power LED on the PDA turns on Red. After the 

battery pack is fully charged, the PDA Power LED turns to green. 

 

b) Place the spare battery pack into the Single Cradle’s spare Battery charging slot 

1. Connect the Power cord to the Power adapter 

2. Connect the power cord to a power source 

3. Plug in the connector of the power adapter with Single Cradle 

4. Insert the Battery pack into the Single Cradle’s spare Battery slot  

 

� When charging the Battery pack in the Single Cradle’s spare Battery slot, the 

Single Cradle charging LED will turn on Red. After the Battery pack is fully 

charged, this LED will turn to green 

CAUTION: Please don’t remove the Battery pack too long from PDA after you 

have already full-charged the Battery pack and backup battery pack and start 

to use the PDA. Otherwise the data stored inside SDRAM memory will be lost. 

Please also keep in mind power the PDA off if you want to change the main 

Battery pack. 
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2.4. Handling the PDA 

2.4.1 Starting the PDA 
Press the Power key to turn on/off the PDA. If the PDA does not power on, perform a 

cold boot. See 2-7 Resetting on page 2-35. 

CAUTION: When a battery is fully inserted in PDA for the first time, upon the 

PDA’s first power up, the device boots and powers on automatically. 

 

       Figure  2-10 Starting the PDA 

 

2.4.2 Power (and Backlight) on / off 
� To turn on the PDA 

Press the Power/Backlight key briefly ( ). If the PDA does not power on, perform 
the cold reset. See chapter 2.7.1. 
As the PDA initializes its File system, the MT7000 splash screen displays for about 30 
seconds followed by calibration screen. Every time you perform a cold reset, these  
 
screens will also appear. 
To turn off the PDA, just press the Power/Backlight key again. This action does not 
actually turn off the PDA, it only turn the PDA into suspend mode. All running 
applications remain as you left them, until you press the Power key again to resume 
operation of the PDA 
 
� To Turn on/off the backlight 

Press the Power / Backlight key briefly to turn on the PDA. And press the key again 
briefly to turn off the PDA. The backlight is always on as the default. When the PDA is 
ON, press the key longer, it will turn off the backlight. Press the Power / Backlight key 
a little while again, it will turn on the backlight. Or just touch the screen or press any 
key, it also can turn on the backlight again. 

When the PDA is powered on for the first time, 

it initializes its system. A splash screen (figure 

2-10) appears for a short period of time 

followed by the Wince.NET 4.2 window.  

 
This section offers the basic procedures of PDA 
using. 
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2.4.3 Calibration of the touch Screen 
                               
On the initial boot-up of the PDA, the stylus 
calibration screen (Labeled Align Screen) 
opens. Use the stylus to press and hold 
briefly on the center of each target as it 
moves around the screen. 
 
If necessary, adjust the backlight on the PDA 
to make the screen readable. (See below 
2.4.4. Adjusting the brightness). 
 
When you feel the touch screen function is 
poor or the operation does not match the 
exact location it should be, please recalibrate 
the screen by using the stylus to tap the Start 
> Settings > Control Panel > Stylus, to 
open the “Calibration ” to recalibrate again. 
 
 
 

F

igure  2-11Calibration 

2.4.4 Adjusting the brightness 
 
The factory default for the brightness is in Middle level. You can adjust the brightness 
to meet your environment and comfort as: 
 

1) Become brighter: Press the <FN> key  and then press on the right key of 

Navigation key . 
 
 

2) Become darker: Press the <FN>  key and then press on the left key of 

Navigation key . 
 
3) The display will become dimmer automatically, if you do not perform any operation 
for a specific period of time. This will help to save the battery power. You can set up 
the specific period of time to see chapter 2.7 as reference. 
 

2.4.5 To mute the Sound 
 

To mute the sound, press the  key and  key together to turn off and on of 
the sound 
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2.4.6 Using the Stylus 
 
The stylus is located next to CF cover or hand-strap on the left rear of the PDA as 
illustrated in figure 2-3 PDA Back side view (in page 2-11). The stylus function is 
same as the mouse on a PC. Use the stylus to:  
 
1) Navigate the display, select menu item and open optional applications. 

2) Tap the characters on soft keyboard panel 

3) Hold the stylus on the screen and drag across the screen to select the list of multiple items. 

 

CAUTION:  Never use a pen, pencil, or other sharp object on the display to avoid any 

unexpected damage of the touch screen. 

 

 

2.4.7 Using the Keypad 
 

Figure  2-12 MT7000 Keypad  
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Table  2-2 Keypad List 

 Key Main Function 
Fn+ Main 

Function 
Alpha+ Main Function  

 POWER ON/OFF     

 
BarCode Start     

 Front Light     

 USER DEFINE     

 USER DEFINE     

 USER DEFINE     

 USER DEFINE     

 
Right 

Backlight  

Increase 
  

 
Left 

Backlight  

Decrease 
  

 
Down  Page Down   

 
Up  Page Up   

 ESC Audio Mute &        ^ 

 Backspace ����  $         # 

 Change to letters     

 Function change     

 1 Rotation :       \     @ 

 2    ����  A     B     C 

 3    ����   D      E      F 

 4 Record G      H      I 

 5 ����  J       K      L 

 6 ����  M     N      O 

 7 Copy P     Q     R     S 

 8 Delete T     U     V 

 9 Tab W    X     Y    Z 

 0 Space Caps 

 .  START (         )      , 

 Enter Paste %    = 
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Table  2-3 Definition of main Function 

Key Main Function Definition 

 
POWER ON/OFF or 

Backlight ON/OFF 

1. The  key puts the terminal into 

and wakes the terminal from suspend 

mode if this key button isn’t pressed more 

than two seconds .                             

2. The  key turns on/off the LED 

backlight of LCM if this key button is 

pressed more than two seconds .                                   

 
Bar Code Start The  key activates 

the scan function of MT7000. 

 Front Light 

1.It turns on the “White LED”flash 

light of MT7000 if this button is 

keeping pressed.                         

2.The “White LED”flash light is off 

immediately after this button is 

depressed.   

 USER DEFINE 
Application key 1, User can 

define F1 function from setting.  

 USER DEFINE 
Application key 2, User can 

define F2 function from setting.  

 USER DEFINE 
Application key 3, User can 

define F3 function from setting.  

 USER DEFINE 
Application key 4, User can 

define F4 function from setting.  

 
Right 

Move the cursor one character to 

the right. The cursor will move 

continuously if button is pressed 

continuously. 

 
Left 

Move the cursor one character to 

the left. The cursor will move 

continuously if button is pressed 

continuously. 

 
Down 

Move the cursor down one row or 

line The cursor will move 
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Key Main Function Definition 

continuously if button is pressed 

continuously. 

 
Up 

Move the cursor up one row or line 

The cursor will move continuously 

if button is pressed continuously. 

 ESC This key performs a cancel action 

 Backspace 

“Backspace”  key, it moves the 

cursor back one space each time 

the key is pressed. It deletes the 

previous character each time it is 

pressed if you are typing text. The 

cursor will move continuously if 

button is pressed continuously. 

 Change to letters 

1. The  key enables you to 

toggle between the numeric  and 

alpha  modes. Numeric mode is 

when you type numbers with 

number keys. Alpha mode is when 

you type letters with the number 

keys.                     2. 

When you press  key, it 

appears” Alpha “icon at the Task 

bar to indicate Alpha mode is 

enabled. The keypad stays in the 

alpha mode until you press  

key again.  

 Function change 

The  key is used in 

combination with other keys to 

type special characters and 

perform system functions. 

 1 Number key “1” 

 2 Number key “2” 

 3 Number key “3” 
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Key Main Function Definition 

 4 Number key “4” 

 5 Number key “5” 

 6 Number key “6” 

 7 Number key “7” 

 8 Number key “8” 

 9 Number key “9” 

 0 Number key “0” 

 . Point key 

 Enter This key confirms data entry 

 

2.4.7.1 Special Function by “Fn” + main Function 

 

1. The “Fn” key is used in combination with other keys to type special characters 

and perform system functions. 

2. Each key modifies only the next key pressed. For example to change display from 

portrait type to landscape type(1) First, press “Fn” key, and then press “1” key.                           

If you change display from landscape type to portrait type, you must press “Fn” key, 

and then press “1” key again. 

 

Table  2-4 Special Function key define 

Key sequence  
Fn+ Main 

Function 
Definition 

,  

Backlight 

increase 

1. Increase the LED backlight brightness of 

display screen(Lighter)             

2. You must press  key, then press  

key to increase backlight brightness each 

time. 

,  

Backlight 

decrease 

1. Decrease the LED backlight brightness of 

display screen( darker)                   

2. You must press  key, then press 

key to decrease backlight brightness 

each time.     
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Key sequence  
Fn+ Main 

Function 
Definition 

,  Audio Mute 

1. Toggle The audio mute/on                   

2. You must press  key, then press 

 key to enable audio mute or turn on 

audio function each time.         

3. There are different icons to show the 

status“ Audio mute ”& “Audio Enabled ”at 

the TASK bar.  

,  COPY 

1. Copy action               

2. You must press  key, then press 

 key to do“COPY ”action each time. 

 ,  Rotation 

If you change display from portrait type to landscape type, 

please press  key first, and then press  key. 

Otherwise, if you change display from landscape type to 

portrait type, you must press  key, and then press 

 key again. 

 

,     ����  
Enter a minus sign by pressing  key, then 

pressing  key 

,     ����   
Enter a plus sign by pressing  key, then 

pressing  key 

 ,  Record 

Enter “Record” application and do record action 

by pressing  key first, then pressing  

key. 
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Key sequence  
Fn+ Main 

Function 
Definition 

,  ����  
Enter a backslash by pressing  key first, 

and then pressing  key. 

,  ����  
Enter an asterisk“*”sign by pressing  key 

first, and then pressing  key. 

,        ����  

1. Produces a space          

2. To enable this function by pressing  

key first, and then pressing  key.   

3. You want to disable this function, you still 

need to press  key, then press  

key again. 

,  Delete  

1. The “Delete “ function delete the next 

character forward each time          

2. To do “Delete”function by pressing  

key first, and then pressing  key each 

time. 

 ,  Tab 

1. The “Tab “function is to move the cursor to the 

next tab stop or the next control (on a form)                    

2. To do this function by pressing  key 

first, and then pressing  key each time.  

,  Space 

1. The “Space ”function is to move the cursor one 

space.                 

2. To do this function by pressing  key first, 

and then pressing  key each time. 
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Key sequence  
Fn+ Main 

Function 
Definition 

,  Start Menu 

1. It displays the Start menu   

2. To do this function by pressing  key 

first, and then pressing  key each time. 

 

,  Paste  

It is to do “Paste ”function.       

To do this function by pressing  key first, 

and then pressing  key each time. 

 

2.4.7.2 Alpha plane keys by “Alpha” + main Function 

1. The  key enables you to toggle between the numeric and alpha 

modes. Numeric mode is when you type numbers with number keys. Alpha 

mode is when you type letters with the number keys.                                                   

2. When you press  key, it appears “ Alpha ”icon at the Task bar to 

indicate Alpha mode is enabled. It means Alpha mode is disabled if there 

isn’t “Alpha “ icon at Task bar. The keypad stays in the alpha mode until you 

press  key again. For a example to type “ cap1“ word, press  

   < wait 0.5 seconds >      

3. If you want to type a lowercase “ c “, press     (The 

 key three times, the  key is needed if it’s the first alpha 

character keying in. ). If a letter that is on the same key as the last letter 

entered, wait two seconds after you pressed the last key,  then you can 

enter the correct series of keystrokes to create the next letter. 

4. While you are in the Alpha mode and you press  key to initial the 

CAPS mode, you will render a CAPS LOCK until you press  key 
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again. Once you are in CAPS mode, you stay in CAPS until it is pressed 

again. 

5. It appears “CAPS” icon at TASK bar during CAPS mode. 

 

Table  2-5 Alpha + Numeric keys define 

To 

enter 

       Press the Keys To 

enter 

       Press the Keys 

  $ 
  

 #    
  &    Λ    
  :  

   \    
  @ 

   

 

 (   

  )     ,     
Caps  

  
 =   

  %      

  a 
 

  A  
  b 

 
  B  

  c 
 

  C  
  d    D  
  e 

 
  E  

  f 
 

  F  
  g 

 
  G  

  h 
 

  H  
  i 

 
  I  

  j 
 

  J  
  k 

 
  K  

  l 
 

  L  
  m 

 
  M  

  n 
 

  N  
  o 

 
  O  

  p 
 

  P  
  q 

 
  Q  

  r 
 

  R  
  s    

  

  S    

  t 
 

  T  
  u 

 
  U  
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To 

enter 

       Press the Keys To 

enter 

       Press the Keys 

  v 
 

  V  
  w 

 
  W  

  x 
 

  X  
  y 

 
  Y  

  z  

 

  Z   

Note: 

1. The  key isn’t needed to key in if the character isn’t the first alpha  

character being keyed in. 

  2. The  keys are not needed to key in if it isn’t the first capital alpha character 

being keyed in. 

2.4.8: Using the Ear/Microphone 
 

Connect Ear/Microphone to PDA earphone jack. The PDA is not built in microphone, 

if you like to record the voice, you have to use Ear/Microphone.  

 

Figure  2-13 Ear/Microphone 
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2.5 Navigating the Display 

2.5.1 Setting Time and Date 
 

In the Date/Time options, you can change the year, month, date, time, time zone, or 

select automatic adjust for Daylight Saving Time. To set or change the date and time: 

 

1. Select Start > Settings > Control 

Panel > Date/Time 

2. Select the month to open a pull-down list 

of months or press the arrow buttons to 

either side of the month to increase or 

decrease the month. 

3. To change the year, select the year or 

open a numeric dial. Select the up arrow 

to increase the value; select the down 

arrow to decrease the value. Or you can 

type a new value in the field. 

 

 

 

                                        Figure  2-14 Date/Time properties 

  
 4. To change the time, select the hour, minute, seconds, or AM/PM and select the up 

arrow to increase the value; select /tape the down arrow to decrease the value. Or 
you can type a new value in the field. 

 
 5. Select your correct time zone from the pull-down list. 
 
 6. To automatically adjust the clock for Daylight Saving Time, enable the checkbox at 

the bottom of the screen. 
 
 7. Select Apply  to make save your changes [and make additional modifications] or 

select OK  to exit the Date/Time settings. 
 

2.5.2 Entering the Data 
 
To select and open programs, select Start > Programs from the task bar to open a list 
of available programs. Or if the program has a icon on the desktop, double-tap to open 
it. 
There are several ways to enter data on the PDA once in an application: 
 
� Use the keypad to enter alpha-numeric characters, Refer to “2.4.7 Using the 
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keypad” on page 2-19. 

� Use the stylus on the touch screen on page 2-19 for more information on 
using .the stylus. 

� Select text in the same way you select the text on a PC. Use the stylus to highlight 
the desired text by dragging the stylus across the desired text, double-tapping to 
select one word and triple-rapping to select an entire line/paragraph. Refer to “2.5 
Navigating the Display” starting on page 2-29 

� Use the soft input panel (digital keyboard) with the stylus. Refer to “2.5.5 The 
Soft Keypad” on page 2-31. 

� Use the bar code scanning to enter data. Press the trigger or “Bar Code Start “ key 
to initiate a scan. The scanned data will enter the current application’s open file. 
Refer to “2.5.7 Scanning Barcode” starting on page 2-32 for more information 
on using a scanner. 

 
For more information on factory installed applications, Refer to Chapter 4 “ Software 
Programs”.  

 

2.5.3 The Command Bar 
 
 Use the Command bar at top of the screen to perform tasks in programs, such a 
opening a file, or editing a file.  
 

2.5.4 The Task Bar 
 
The Task bar at the bottom of the screen displays the icon, an icon for the active 
program, the current time, and system icons for utilities loaded in memory. The Task 
bar includes menu names, buttons, and the keyboard icon, which opens and closes the 
soft input panel (SIP). The Task bar allows you to select and close programs. Refer to 
Figure 2-15 to view the Task bar. 
 

 
 
Figure  2-15 Task Bar & Command Bar 

Command Bar 

Task Bar 
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2.5.5 The Soft Keypad 
 
In applications that accept keypad input, the soft input panel (SIP) can be used to enter 
data using the stylus. The SIP is digital, QWERTY-style keyboard. 
To open the SIP, tap the keyboard icon to open the menu and select Hide Input Panel 
to close the keyboard. 
Use the stylus to select letters, numbers, or symbols from the Soft Input Panel for the 
current application.    
 
 
2.5.6 Initiating a Network Connection 
 

 To tap the icon at Task bar, then a Wireless LAN screen “PRISMNDS1”(Figure 
2-17), select page “Wireless Information”. There is a list of Wireless access points. 
Select one by double-clicking the access point you want. Or double-click “Add New 
“ to add a new access point. 
 To Click “Connect” icon to connect WLAN with Access point. 
 To select page “Disable” to disable WLAN to save power consumption. ( Figure 

2-18& Figure 2-19) 

  

Figure  2-16 Soft Input Panel Figure  2-17 PRISMNDS1 

 

Note: 

 
802.11b WLAN not connect to Network 

 802.11b WLAN connect to Network 
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Figure  2-18 PRISMNDS1 Figure  2-19 PRISMNDS1 

 
 
2.5.7 Scanning Barcode 
 

To use the scanning function, complete the following steps: 

1. If you have not already done so, remove the protective plastic film before using 

devices equipped with a laser scanner. 

2. Select Start > Setting > Control Panel > Barcode setting, complete all 

configurations following all description of 3.2.2 Bar Code Setting. 

3. Run the WordPad software program 

4. Aim the scanning beam at the center of bar code. 

� Position the device close to bar code when scanning 

� Position at a distance when scanning lager bar codes. 

� The scanner is disabled after you release the key or after five seconds. 

5. Press the Right/left/central scan key. The scanner scans as long as you hold the 

key or for five seconds. 

6. Upon reading a bar code, the red LED indicator comes on until the trigger is 

release or five seconds. The green LED and the beep tone indicate a good read. 
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  7.Barcode Scanning Position 

   This device can read from 40 to 300mm distance. 

1) Position the laser scanner close to the barcode when scanning small 

barcodes. And position it is a distance from the barcode when scanning 

large barcodes 

2) The reader can be detected by a red beam. 

        
   8.  Bad Scanning Position 

1)  Make sure that the bars enter the laser beam when scanning large barcodes. 

2)  Scanning operations may fail if the laser beam position as below. 

 
Note: this product scans using laser light. Never look directly into the laser light or 

shine the laser light into the eyes. 
 
 

2.5.8 Rotating the Screen 
 

If you change display from portrait  type to landscape type, please press  key  

first, and then press  key. Otherwise, if you change display from landscape type 

to portrait  type, you must press  key, and then press  key again. 

CAUTION ���� Please don’t enter into settings > Control Panel > Barcode Settings 

to modify any setting before the scanning is completed. 

 

2.5.9 Help 
 

To tap “?” to get help information for each program. 
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2.6 Power management 

2.6.1 Suspend Mode 
The PDA will go into a suspend mode when it 

is idle for a period of time. The idle duration 

can be customized using the Power control 

panel (refer to Figure “Schemes Tab”) 

Suspend mode works and looks just like you 

have turned the unit off. Press the  

 key to suspend the PDA, Press the  

key again for the PDA to resume its Previous 

state. 

Use the Battery power control panel to set the 

duration to switch state to Suspend mode when 

system using battery power. This will save 

battery power when PDA is not in use.  

                                              Figure  2-20 Schemes Tab 

Suspending: 
The following conditions will suspend: 

� Press <Power> key while the unit is on. 

� The duration timer of item “ Switch state to Suspend “ expires, which indicates 

that there has been no use for a specified of time. 

� The battery pack is completely discharged. 

� Tap Start > Suspend  

 

Tap here to let PDA enter into 

suspend mode 
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2.6.2 Resuming 
Use one of following methods to resume(wake up the PDA): 

� Press <Power> key to suspend or resume ( wake up). 

� Put the PDA into a dock. 

� Press the <Scan> key to wake up the PDA. 

When a battery pack completely discharges while the unit is in suspend mode,                               

the PDA remains suspended until discharged battery condition is corrected. 

 

2.7 Resetting the PDA 

2.7.1 Software (Warm) Reset 
A warm reset is a transition from the on, idle, or suspend 

power state that close all applications, clears the working 

RAM, but preserves the file system. 

 

Reason to Warm Reset: If a application “hangs”, initiate a 

warm reset to terminate the application only. 

Procedure to Warm Reset: To initialize a warm reset, press and hold the <Reset> 

key. 

 

After Warm Reset: 

� The desktop appears with the application shortcuts on the screen. 

� The custom settings in the registry are persistent. 

� The RF Network PC card if present, connects to the network system. 

 

 

2.7.2 Cold Reset 
 
1) You can use Cold Reset to initiate device if WINCE.NET OS lock up or Warm 

Reset still can’t work 

2) To perform Cold Reset, use stylus to press “ Reset” key and press “Power” key 

simultaneously. 

3) Device will initiate boot up after Cold Reset.  

CAUTION: Only use stylus to press the Reset key. Try warm reset before you 

initiate Cold Reset. All applications will be Closed and working RAM and all 

files will be cleared if you initiate the Cold Reset. It’s better usually to back up 

your files to Flash ROM, Flash Card or PC. 
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Chapter 3. Setting 

 

3.1 Introduction 

 

To view available options for PDA’s setting, tap Start > Setting. Then, there are three 

items inside Setting: “Control Panel”, “ Network and Dial-up Connection “and 

“Task and Start Menu”. 

 

3.2 Control Panel 

 
To view the Control Panel and settings you can modify by tapping Start > Setting > 

Control Panel.( Figure 3-2)     

 

 
Figure  3-1 Control Panel 
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3.2.1 Backup Restore 
Table  3-1 Backup Restore 

  ICON  ITEM & FUNCTION 

Backup – You can backup registry or system to Flash disk or inserted 

(Figure 3-2) 

Backup storage: Can storage backup data into (1) Disk on Chip (2) 

CF Card (3) SD Card ( Figure 3-3) 

Backup: You can select backup data region only for  Registry 

region or all the Full system region (Figure 3-3) 

It also shows available Flash Disk size, Selected 

User Data size that are already backup, and Last 

backup date. ( Figure 3-3) 

 

“Backup Now” icon: Tap the icon “ Backup Now” to start to backup 

data. And a Warming icon will pop up (Figure 3-3). Please tap 

“OK ” to continue backup procedure if you still want to 

proceed it. This procedure will keep a few minutes, and a 

“Message” icon shows “Backup system OK! “. Please 

tap”OK ” to finish this procedure. 

 “Delete Backup File” icon: You can tap “Delete Backup File” to 

delete all backup data. There is also a “Warning ” icon to ask 

you ”Are you sure to delete backup file”. Tap “OK ” to 

continue deleting backup files 

        (Figure 3-3) 

 

 

Restore: You can restore user data from Flash disk  

      or inserted memory card.(Figure 3-5) 

Restore storage: Restore data from (1) Disk on Chip (2) CF Card 

(3) SD Card (Figure 3-6) 

“Restore Now” icon: tap “Restore Now” icon to start to restore data. 

And a “Warning ” icon shows warning message. Tap “Ok” 

to continue this procedure. There is Message showing on 

the screen “Restore system finished, please press reset 

the system to take effect.” Please tap the “OK ” icon to 

warm reset the system and start from a situation with the 

restored environment.   
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Figure  3-2 Backup Restore Figure  3-3 Backup Restore 

  

Figure  3-4 Backup Restore Figure  3-5 Backup Restore 

 

 

Figure  3-6 Backup Restore  
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3.2.2 Bar Code Setting 
 

CAUTION ���� Please don’t enter into any Barcode Application Program before 

settings completing this Barcode. 

 

Table  3-2 Bar Code Settings 

� There are three Tabs for scanner configuration setting: 

“BarCode”, “ Symbologies”, “ Options” and “Barcode ID”. 

� “BarCode” Tab(Figure 3-7): Select the bar code symbologies you 

plan to scan from the list. Tap to enable/disable the desired 

symbologies. 

� Press “Default” button to reset all configuration setting of “Barcode” 

Tab, “Symbologies” Tab, “Options” Tab and “BarCode ID” Tab into 

default values. 

  Please note that it’s available barcode item with black words for built-in 

engine, and it’s not available with grey words. 

“Symbologies” Tab(Figure 3-8): Select the desired bar code 

symbology from the pull-down list and complete the fields. 

Please see 3.2.3 Symbologies List for more detail information of each Bar Code. 

 Field Name            Function/Operation 

Symbology List Select the bar code symbology from pull-down list 

Enable Tap/Enable this checkbox to enable the selected bar 

code symbology. 

Format Two kinds of format can be selectable: “Standard” & 

“ Full ASCII ” 

Symbologies” Tab(Figure 3-8): Select the desired bar code 

symbology from the pull-down list and complete the fields. 

Please see 3.2.3 Symbologies List for more detail information of each Bar Code. 

 Field Name            Function/Operation 

 
 

Length 

Min: 2-80 

Max:2-80 

� Not all symbologies have this option 

enabled. 

� Set the minimum and maximum lengths 

from the up-down list in “Min ” and “Max” 

items. If the numbers are the same, 

acceptable bar codes will only be that 

length. 
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 �  

 �  

 �  

Fixed Length 

The length can be 

set from 2 to 80 

After the selected bar code is enabled, and the 

three kinds of length is filled inside these three 

blank items. Then, Only the selected bar code 

with one of these three kinds of length can be 

showed the customer’s application program. 

Transmit Transmit the bar code by adding selected type(s) 

of error checking protocol  

Verify Enable/Disable the verification with Checksum. 

� “Options” Tab ( Figure3-9) 

 Field Name            Function/Operation 

Trigger 

timeout(sec) 

Select a trigger timeout duration(in seconds) 

from this pull-down list.(3 sec ~10sec) 

Keybd Message Select from “Type writing”  and “Copy & 

paste”. Select a method based upon the bar code 

scanning application you will use. 

Termination 

Message 

Select the desired termination code from the 

pull-down list.<None, CRLF, Space, tab> 

Beep after data 

collect 

Select the numbers of beep tone when scanning.    

< 0,1,2 > 

Auto Scan � Select “Disable” to disable the auto scan 

function. 

� Select/Enable the auto scan duration(in 

seconds) from this pull-down list. 

    < 1,2,3,4,5>  

Prefix  Type the desired label prefix in this text 

box 

Label 

Suffix Type the desired label suffix in this text 

box 

 

Default Tap this tab to return back to the default value for 

“Options” applet. 
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Figure  3-7 BarCode Settings Figure  3-8 BarCode Settings 

 

 

Figure  3-9 BarCode Settings  
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3.2.3 Symbologies List  
 
3.2.3.1 Code39/Code32 

 

Code39 is a discrete, self-checking, variable 

length symbology. The character set is 

Uppercase A-Z , 0-9, dollar sign “$”, period “.”,  

slash“/”,  percent“% ”,  space“ “, plus “+”,  

minus“-“. 

Note that Code39 must be enabled at first, 

and then PDA can support Code32 if the 

“Enable Code32” is selected. If Code39 is 

disabled, Code32 is never supported. 

 

 

 

 
Figure  3-10 Code39/Code32 

 

□ Enable  

 

Enable Code39 

Disable Code39 

Format Standard 

Full ASCII 

Standard 43 Characters 

Full ASCII character 

□ Start/Stop  

 

Transmit 

Not transmit 

□ Checksum  

 

Checksum transmit 

Checksum doesn’t transmit 

Verify 

□ Checksum 
 

 

One of two kinds of verification, “Verify 

Strick ” or “ Verify Normal ” can be 

selected from the pull-down list. 

□ Enable Code32  

 

Enable Code32  

Disable Code32 

Default  Tap the “Default” tab to return back to 

default setting 
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3.2.3.2 Industrial 2 of 5 

 

 

Figure  3-11 Industrial 2 of 5 

 

 

 

 

 

□ Enable  

 

Enable Industrial 2 of 5 

Disable Industrial 2 of 5 

□ Length   
 

 

Min Length can be set from 2 to 48 

Max Length can be set from 2 to 48 

□ Fixed Length  
 

 

 

Fixed Length 1 2-48 

Fixed Length 2 2-48 

Fixed Length 3 2-48 

 

□ Check Digit  

 

Check Digit transmit 

Check Digit doesn’t transmit 

Verify 

□ Checksum 
 

 

Enabled 

Disabled 

Default  Tap the “Default” tab to return back to 

default setting 
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3.2.3.3 China Postage 

 

 

Figure  3-12 China Postage 

 

 

 

 

 

□ Enable  

 

Enable China Postage 

Disable China Postage 

□ Length   
 

 

Min Length can be set from 2 to 80 

Max Length can be set from 2 to 80 

□ Fixed Length  
 

 

 

Fixed Length 1 2-80 

Fixed Length 2 2-80 

Fixed Length 3 2-80 

 

□ Check Digit  

 

Check Digit transmit 

Check Digit doesn’t transmit 

Verify 

□ Checksum 
 

 

Enabled 

Disabled 

Default  Tap the “Default” tab to return back to 

default setting 
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3.2.3.4 Code93 

 

Code93 is a variable length, continuous symbology that uses four element widths. 

 

 

Figure  3-13 Code93 

 

 

 

 

 

 

 

 

 

 

 

 

□ Enable  

 

Enable Code93 

Disable Code93 

□ Concatenation   

 

Enable Concatenation 

Disable Concatenation 

Default  Tap the “Default” tab to return back to default 

setting 
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3.2.3.5 Matrix 2 of 5 

 

 
Figure  3-14 Matrix 2 of 5 

 

 

 

 

 

 

□ Enable  

 

Enable Matrix 2 of 5 

Disable Matrix 2 of 5 

□ Length   
 

 

Min Length can be set from 2 to 80 

Max Length can be set from 2 to 80 

□ Fixed Length  
 

 

 

Fixed Length 1 2-80 

Fixed Length 2 2-80 

Fixed Length 3 2-80 

 

□ Check Digit  

 

Check Digit transmit 

Check Digit doesn’t transmit 

Verify 

□ Checksum 
 

 

Enabled 

Disabled 

Default  Tap the “Default” tab to return back to 

default setting 
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3.2.3.6 IATA 

 

 

Figure  3-15 IATA 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

□ Enable  

 

Enable IATA 

Disable IATA 

Default  Tap the “Default” tab to return back to 

default setting 
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3.2.3.7 Code128 

 

 

Figure  3-16 Code 128 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

□ Enable  

 

Enable Code128 

Disable Code128 

Default  Tap the “Default” tab to return back to 

default setting 
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3.2.3.8 Code11 

 

 

Figure  3-17 Code 11 

 

 

 

 

 

 

 

 

 

 

 

 

□ Enable  

 

Enable Code11 

Disable Code11 

□ Check Digit    
 

 

 

Check Digit Transmit 

Check digit verification can select “ 1 

Digit ” or “2 Digits” 

Check Digit doesn’t transmit 

Default  Tap the “Default” tab to return back to 

default setting 
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3.2.3.9 MSI/PLESSEY 
 

 

Figure  3-18 MSI/PLESSEY 

 

 

 

 

 

 

 

 

 

□ Enable  

 

Enable MSI/PLESSEY 

Disable MSI/PLESSEY 

□ Check Digit    
 

 

 

Check Digit transmit 

Check digit verification can select “ 1 

Digit ” or “2 Digits” 

Check Digit doesn’t transmit 

Check Mode  One of “Mode10”, “ Mode10-10” and 

“Mode11-10” can be selected from the 

pull-down list. 

Default  Tap the “Default” tab to return back to 

default setting 
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3.2.3.10 UPC-A 

 

 

Figure  3-19 UPC-A 

 

 

 

 

 

 

 

 

 

□ Enable  

 

Enable UPC-A 

Disable UPC-A 

Format   Only one of the “Without Truncation ”, 

“Truncate Leading Zero”, “ Truncate 

Leading Digit” and “Truncate Leading 

Zero and Digit” can be selected from the 

pull-down list. 

Check Digit  

 

Check Digit transmit 

Check Digit doesn’t transmit 

Default  Tap the “Default” tab to return back to 

default setting 
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3.2.3.11 EAN-13 

 

 

Figure  3-20 EAN-13 

 

 

 

 

 

 

 

 

 

□ Enable  

 

Enable EAN-13 

Disable EAN-13 

Format   Only one of the “Without Truncation ”, 

“Truncate Leading Zero”, “ Truncate 

Leading Digit” and “Truncate Leading 

Zero and Digit” can be selected from the 

pull-down list. 

Check Digit  

 

Check Digit transmit 

Check Digit doesn’t transmit 

Default  Tap the “Default” tab to return back to 

default setting 
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3.2.3.12 UPC-E/UCC EAN-128 

 

 

Figure  3-21 UPC-E/UCC EAN-128 

 

 

 

 

 

 

 

□ Enable  

 

Enable UPC-E/UCC EAN-128 

Disable UPC-E/UCC EAN-128 

Format   Only one of the “Without Truncation ” 

and “Truncate Leading Zero” can be 

selected from the pull-down list. 

Check Digit  

 

Check Digit transmit 

Check Digit doesn’t transmit 

Enable UCC EAN-128  

 

Enable UCC EAN-128 

Disable UCC EAN-128 

Enable UPC-E Convert 

to UPC-A 
 

 

Enable UPC-E Convert to UPC-A  

Disable UPC-E Convert to UPC-A 

Default  Tap the “Default” tab to return back to 

default setting 
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3.2.3.13 Interleaved 2 of 5 

 

 

Figure  3-22 Interleaved 2 of 5 

 

 

 

 

 

□ Enable  

 

Enable Interleaved 2 of 5 

Disable Interleaved 2 of 5 

□ Length   
 

 

Min Length can be set from 2 to 96 

Max Length can be set from 2 to 96 

□ Fixed Length  
 

 

 

Fixed Length 1 2-96 

Fixed Length 2 2-96 

Fixed Length 3 2-96 

 

□ Check Digit  

 

Check Digit transmit 

Check Digit doesn’t transmit 

Verify 

□ Checksum 
 

 

Enabled 

Disabled 

Default  Tap the “Default” tab to return back to 

default setting 
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3.2.3.14 Codabar/NW7 

    

  

Figure  3-23 Codabar/NW7 Figure  3-24 Codabar/NW7 

 

□ Enable  

 

Enable Codabar/NW7 

Disable Codabar/NW7 

□ Start/Stop   

 

Transmit with Start/Stop Check 

Character 

Transmit without Start/Stop Check 

Character 

 

 Start Transmit Character Type: 

ABCD, abcd, TN*E or tn*e 

 

 

 

 Stop Transmit Character Type: 

Equal  or NOT Equal 

□ Checksum  

 

Checksum transmit 

Checksum doesn’t transmit 

Verify 

□ Checksum 
 

 

Enabled 

Disabled 

Default  Tap the “Default” tab to return back to 

default setting 
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3.2.3.15 EAN-8/JAN-8 

 

Figure  3-25 EAN-8/JAN-8 

 

 

 

 

□ Enable  

 

Enable EAN-8/JAN-8 

Disable EAN-8/JAN-8 

Format  

 

Only one format of 

“Without Truncation ” 

and “Truncate Leading 

Zero” can be selected 

from the pull-down list. 

□ Check Digit  

 

Check Digit transmit 

Check Digit doesn’t 

transmit 

Verify 

□ Checksum 
 

 

Enabled 

Disabled 

□ Enable 

EAN-8 Convert 

to EAN-13 

 

 

Enable EAN-8 Convert to 

EAN-13 

Disable EAN-8 Convert to 

EAN-13 
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3.2.3.16 Code4 

 

 

Figure  3-26 Code4 

 

 

 

Convert EAN-8 to 

EAN-13 by transmitting 

five zeros before barcode. 

Transmit 5 

zeros 

 

Convert EAN-8 to 

EAN-13 by transmitting 

five zeros after 3 

characters.. 

 

Default  Tap the “Default” tab to 

return back to default 

setting 

□ Enable  

 

Enable Code4 

Disable Code4 

Default  Tap the “Default” tab to return back to 

default setting 
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3.2.3.17 ISBN 

 

 

Figure  3-27 ISBN 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

□ Enable  

 

Enable ISBN 

Disable ISBN 

Default  Tap the “Default” tab to return back to 

default setting 
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3.2.3.18 Korea Code 3 of 5 

 

 

Figure  3-28 Korea Code 3 of 5 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

□ Enable  

 

Enable Korea Code 3 of 5 

Disable Korea Code 3 of 5 

Default  Tap the “Default” tab to return back to 

default setting 
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3.2.3.19 GTIN 

 

 

Figure  3-29 GTIN 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

□ Enable  

 

Enable GTIN 

Disable GTIN 

Default  Tap the “Default” tab to return back to 

default setting 
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3.2.3.20 UPC-EAN Add on 2/5 

 

Figure  3-30 UPC-EAN Add on 2/5 

 

 

3.2.3.21 Barcode ID 

 

Barcode ID is added into prefix of the barcode and let user identify which kind of 

barcode being scanned. 

Barcode ID separates to 8 groups: Set1 ~ Set7 already have default values( See the 

table). And a group can be defined by user.   

� This user-defined symbology identifier is a single ASCII character. You can 

assign a customer identifier character to each bar code symbology. 

� Select a kind of Barcode you want 

� Key-in one character into the “User Define ID”, and then press “Set”. 

� Press “Apply ” button to complete Bar code ID setting 

� Press “Default” to Reset all ID code to default value. 

� Please note that: 

� The Code ID of EAN128 is same as the Code ID of Code128. The Code ID of 

Plessey is same as Code ID of MSI code. The Code ID of Code32 is same as Code 

ID of Code39. 

□ Enable  

 

Enable UPC-EAN Add on 2/5 

Disable UPC-EAN Add on 2/5 

Default  Tap the “Default” tab to return back to 

default setting 
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Figure  3-31 BarCode ID Figure  3-32 BarCode ID 

 

Table  3-3 Code ID Set1-Set7 Table 

 Set1 Set2 Set3 Set4 Set5 Set6 Set7 

Code 39 A C Y M A  128 

Italy Pharmacode A C Y M A   

French Pharmacode A C Y M A   

Industrial 25 C H H H S   

Interleave 25 D I Z I S 64  

Matrix 25 E G G G S   

Codabar  F N X N F 16  

Code 93 I L L L G   

Code 128 H K K K C 4  

UPCE S E C E E 32  

EAN8 P B B FF E   

EAN13 M A A F E   

MSI V V D P M 1  

Plessey W W E Q P   

UPCA M A A A E   
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3.2.4 Brightness 
 

Table  3-4 Brightness 

  ICON  ITEM & FUNCTION 

� “Brightness Control” Applet ( Figure 3-3) :  

� Control the LCD brightness and KEYPAD Brightness 

� Tap the “LCD brightness” Tab, and then tune the LCD 

brightness by tapping right-arrow  & left-arrow. Can also tune 

the LCD brightness by pressing right-direction key  or 

left-direction key. 

� Tap the “KEYPAD Brightness” Tab, and then tune the Keypad 

brightness by tapping right-arrow  & left-arrow. Can also tune 

the Keypad brightness by pressing right-direction key  or 

left-direction key. 

� “Backlight Timeout” Applet( Figure 3-4  Figure 3-7): 

� Select one power source from the pull-down list, “ AC power” & 

“Battery” of Power Scheme. 

� Select the timeout duration from another pull-down list of “Turn off 

backlight after”  Tab. 

< Never, 15 seconds, 30 seconds, 1 minutes, 2 minutes, 5 minutes> 

� The Backlight will be turned off after the selected timeout value 

� □ Dim backlight after 20 seconds of idleness 

ITEM              Function 

 The brightness of backlight keep the same brightness even 

though system is already idle. 

 

 

 The brightness of backlight will change to a little dark during 

system idle situation after 20 seconds when the system isn’t 

running any action. 
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Figure  3-33 Brightness Figure  3-34 Brightness 

  

Figure  3-35 Brightness Figure  3-36 Brightness 

 

 

Figure  3-37 Brightness  
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3.2.5 Certificates 
 

Certificates are used by some applications for establishing trust and for secure 

communications. 

Certificates are signed and issued by certificate authorities and are valid for a 

prescribed period of time. Windows CE manages multiple certificate stores. 

 

Table  3-5 Certificates 

  ICON  ITEM & FUNCTION 

� “Store” Tab ( Figure 3-38) :  

 

 

� In the Stores tab, select the certificate store you wish to view or 

modify from the drop-down list (Figure 3-39).  

� The “Trusted Authorities “store lists the top-level certificates 

for authorities you trust.( Figure 3-39 , Figure 3-40)  

� The “My Certificates “store contains your personal certificates, 

which you use to identify yourself.  

� Intermediate certificate authorities that help establish a chain of 

trust are stored in the “Other Authorities ” store. 

  ICON  ITEM & FUNCTION 

� “Store” Tab :  

 
� To add a certificate or associated private key to the selected store, 

select “Import ” (Figure 3-41). 

� To view more details of the selected certificate, such as the 

expanded name or expiration date, choose “View”.  

� To delete the selected certificate from the store, choose 

“Remove”.  
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Figure  3-38 Certificates Figure  3-39 Certificates 

  

Figure  3-40 Certificates Figure  3-41 Certificates 

 

 

Figure  3-42 Certificates  
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3.2.6 CPU Speed 
 

Table  3-6 CPU Speed  

  ICON  ITEM & FUNCTION 

� “CPU Speed” Tab :( Figure 3-6)  

 

 

� Provide the information of current CPU Speed. 

� To change the CPU Speed , select the desired CPU speed you 

want. 

< 100 MHz, 200MHz, 300MHz, 400MHz >  

 

 

Figure  3-43 CPU Speed 

 

 

3.2.7 Date/Time 
 
Table  3-7 Date/Time 

  ICON  ITEM & FUNCTION 

� “Date/Time” Tab :( Figure 3-6)  

 

� Please see the detail information of 2.5.1 Setting Time and Date 

on P2-22  
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3.2.8 Dialing Properties 
 
Table  3-8 Dialing properties 

  ICON  ITEM & FUNCTION 

� “Dialing Properties” Tab :( Figure 3-44)  

� In the When dialing from list, select the “Location” where you 

want to change settings.(Figure 3-45) 

� To create a new location, select “New”. Enter the name of the 

location, and then select “OK ”.(Figure 3-46) 

� Enter or edit the area code and local country code as needed. 

� In Dial using, select “Tone dialing” or “Pulse dialing”. Most 

phone lines are tone. 

� To automatically disable call waiting, select “□ Disable call 

waiting by dialing ”, select the appropriate number 

sequence in the list, or enter a new sequence. 
 

 

 

� Editing dialing patterns (Figure 3-47) 

� Using the codes listed in the topic, revise the dialing patterns as 

needed. 

Notes: 

� If you need to use character other than the ones listed here, 

use manual dialing. 

� Hyphens and spaces in dialing strings are ignored. 

� Some modems may not respond to the following characters, 

even though your device lets you add them to the dial string. 
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Figure  3-44 Dialing Properties Figure  3-45 Dialing Properties 

  

Figure  3-46 Dialing Properties Figure  3-47 Dialing Properties 
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3.2.9 Display Properties 
 
Table  3-9 Display properties 

  ICON  ITEM & FUNCTION 

� “Background” Tab :( Figure 3-48)  

� From the “Image” list, select an image you want as the 

background of the desktop.(Figure 3-49) 

� To locate an image in another folder, select “Browse”.(Figure 

3-50) 

� To have the image cover the entire background, select “ □Tile 

image on background”  

� “Appearance” Tab(Figure 3-51) 

 

 

� Change the color scheme :( Figure 3-52) 

� From the” Scheme” list, select a scheme. 

� View your choice in the preview box. If you like the 

scheme, select “Apply ”.  

� Create a custom color scheme: 

� From the “Item” list, select a display item. 

� From the “Basic colors” list, select a color, and select 

“OK ”.  

� View your color selection(s) in the Preview box. 

� To save the scheme, select “Save”.  

� In the “Save this color scheme as” box, enter a name 

for the scheme, and select “OK ”.  

� Select “Apply ”.  
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Figure  3-48 Display properties Figure  3-49 Display properties 

  

Figure  3-50 Display properties Figure  3-51 Display properties 

 

 

Figure  3-52 Display properties  
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3.2.10 Fkey Settings 
 
Table  3-10 FKey 

  ICON  ITEM & FUNCTION 

� “Hot keys” Tab :( Figure 3-53)  

� Assign your hot keys to wakeup system after it goes into sleep mode. 

� To select which key(s) that can wakeup system, then, tap “OK ”.  

< F1 key, F2 key, F3 key, F4 key and Scanner Buttons> 

  

� “AP Settings” Tab(Figure 3-54) 

 

� To assign your favorite application program to F1,F2,F3 and F4 hot 

keys. 

� Choose one of F1, F2, F3 and F4 from pull-down list.(Figure 3-55) 

� To tap “ Open” inside “Assign program” applet.  

� Select one application program you want from program list, Then, 

choose “OK ”. (Figure 3-56) 

� To tap Default tab to return back to default setting. (Figure 3-54) 

  ICON  ITEM & FUNCTION 

� “AP Settings” Tab(Figure 3-54) 

� The default setting for F1~F4: 

 

F Key   Name of Application Program 

F1 Internet Explorer  

F2 WordPad 

F3 Inbox 

F4 My Computer 
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Figure  3-53 FKey Settings Figure  3-54 FKey Settings 

  
Figure  3-55 FKey Settings Figure  3-56 FKey Settings 
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3.2.11 Information 
 
Table  3-11 Information  

  ICON  ITEM & FUNCTION 

� “ Information ” Tab :  

 

� Provide hardware version, Software version, ROM size, RAM 

size, Serial No. and Configuration No. 

 

 

3.2.12 Input Panel 
 
Table  3-12 Display properties 

  ICON  ITEM & FUNCTION 

� “ Input panel” Tab :( Figure 3-57)  

� Select the input method you want to change. 

� To change the Soft Keyboard Options , tap “Option” (Figure 

3-58) 

. 

� “ Input panel” Tab :  

 

� Change the soft keyboard options as desired, selecting from: 

� Large or small keys 

� Using gestures for space, black-space shift, and enter. 

� To exit the soft keyboard Options, press “OK” on the control 

bar, or press the <Enter> key on the keypad. 

� To exit the Input Panel, press “OK” on the control bar, or press 

the <Enter> key on the keypad. 

. 
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Figure  3-57 Input Panel Properties Figure  3-58 Input Panel Properties 

 

3.2.13 Internet Options 
 
Table  3-13 Internet Options 

  ICON  ITEM & FUNCTION 

� “General” Tab :( Figure 3-59)  

� Type in the URL of desired start page and the desired search 

engine. You also change the Cache Size, clear the Cache and 

Clear the History.. 

� “Connection” Tab :( Figure 3-60)  

� Modify the network access setting as desired. 

� “Security” Tab (Figure 3-61) 

� Modify the security settings as desired. You can enable any of the 

following by tapping the checkbox: 

� Allow cookies 

� Allow TLS 1.0 security 

� Allow SSL 2.0 security 

� Allow SSL 3.0 security 

� Warm when switching across secure and insecure areas. 

� “Advanced” Tab (Figure 3-62) 

 

� Modify the security settings as desired. You can enable any of the 

following by tapping the checkbox: 
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 � Display Image in pages 

� Play sounds in pages 

� Enable scripting 

� Display a notification about every script error 

� Underline links- 

○ Never 

○ Always 

○ Hover 

 

  
Figure  3-59 Internet Settings Figure  3-60 Internet Settings 

 

  
Figure  3-61 Internet Settings Figure  3-62 Internet Settings 



 

3-42 

3.2.14 Keyboard 
 
Table  3-14 Keyboard 

  ICON  ITEM & FUNCTION 

� “Repeat” Tab :( Figure 3-12)  

 

� To change the amount of time between depressions before 

repetition starts, adjust the Repeat delay slider 

� To change the repeat rate, adjust the Repeat rate slider. 

� Test your new setting. 

� Tap “ OK ” to exit the “Keyboard” Tab. 

 

 
Figure  3-63 Keyboard Properties 
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3.2.15 Mouse 
 
Table  3-15 Mouse 

  ICON  ITEM & FUNCTION 

� “Double-Click” Tab :( Figure 3-64,Figure 3-65)  

 

� Double-click the checkerboard grid at comfortable speed 

� Double-click the Test icon to test your setting. 

� The function is OK if the figures are changed from Figure 3-13-1 

to Figure 3-13-2. 

� To tap “OK ” to exit the Mouse tab. 

 

  

Figure  3-64 Mouse Properties Figure  3-65 Mouse Properties 
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3.2.16 Network and Dial-up Connections 
 

Table  3-16 Network and Dial-up Connections 

  ICON  ITEM & FUNCTION 

� “Connection” Tab :  

 

� To create a “Dial-up Connection”:  

� Double-tap the “Make New connection”.  

� In the “Make New Connection” dialog box, enter a name for 

the connection. 

� Select “Dial-Up Connection”.  

� Select the “Next” button. 

� Select the modem you want use. 

� Select “Configure”  

� Under “Connection Reference”, use the default settings 

provided. If you can’t connect using these settings, see your 

ISP or network administrator for specific information. If you 

want to always enter a phone number before connecting, Select 

“Manual Dial”. Select “OK ”.  

� Select “TCP/IP Settings”. In the “General” tab, ensure “Use 

Server-assigned IP address” is selected. In the “Name 

Servers” tab, ensure “Use Server-assigned addresses” is 

selected, and select “OK ”. If you are unable to connect with 

these default settings, see your ISP or network administrator 

for specific TCP/IP information. 

� Select the “Next” button and type the telephone number. 

� Select the “Finish” button. 

The connection you just created appears as an icon in the “Network 

and Dial-up Connections” folder.   
 

� Set up a point-to-Point Protocol(PPP) account with an ISP and 

obtain the following information: 

� Access telephone number 

� User name 

� Password 

 

 

 

 



 

3-45 

  ICON  ITEM & FUNCTION 

 

Once you have established an account, create a new connection on 

your device. When creating this connection, you should be able to use 

all of the default TCP/IP settings provided in the Make New 

Connection Wizard. If you can’t connect using the default settings, 

contact your ISP or access your ISP’s Web site for specific TCP/IP 

information as well as primary and secondary DNS address. 

� Modify connection setting 

� Select Start > Settings > Network and Dialup Connections 

� Select the icon for connection settings you want to modify. 

� Select File > Properties, or double- tap the appropriate icon. 

� Select desired options. There may be additional settings that 

depend on the connection. To modify, select the icon and select 

the icon and select Advanced Settings… from the menu. 
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3-48 

3.2.17 Owner 
  
Table  3-17 Owner 

  ICON  ITEM & FUNCTION 

� “ Identification ” Tab : (Figure 3-66) 

� Fill in or edit the data as desired. 

� To have this information displayed when you start your device, 

select “Display Owner Identification” at Power On. 

� To set up identification for remote networks, see Setting up 

identification for remote networks. 

� “Network ID” Tab: (Figure 3-67)  

 

� Enter the user name, password, and domain name you use to log 

on to remote network. 

 

  

Figure  3-66 Owner Properties Figure  3-67 Owner Properties 
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3.2.18 Password 
  
Table  3-18 Password 

  ICON  ITEM & FUNCTION 

� “Password Setting” Tab : (Figure 3-68) 

 

� Enter the password 

� In the “Confirm password “box, enter the password again. 

� To require the password on startup, select “Enable password 

protection at power- on“. and/or select “Enable password 

protection for screen saver”  

� To exit the Password control panel, press “OK ” from the control 

bar, or press the <Enter> key on the keypad. 

 

  

Figure  3-68 Password Properties 

 

 

 

 

 

 

 

 

 

 



 

3-50 

3.2.19 PC Connection 
  
Table  3-19 PC Connection 

  ICON  ITEM & FUNCTION 

� “PC Connection” Tab : (Figure 3-69) 

 

� Select the first checkbox to enable direct connections to the 

desktop computer. (Figure 3-69) 

� Tap the “Change Connection…” button to modify the 

connection method from USB, IrDA , or Serial. (Figure 3-70) 

� To exit the “Change Connection” dialog, press “OK ” from the 

control bar, or press the <Enter> key on the keypad. 

� To exit the “PC Connection” properties control panel, press 

“OK ” from the control bar, or press the <Enter> key on the 

keypad. 

 

  

Figure  3-69 PC Connection Figure  3-70 PC Connection 
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3.2.20 Power 
 

Table  3-20 Power 

  ICON  ITEM & FUNCTION 

� “Battery” Tab : (Figure 3-71) 

� Provide change level indicators for Main battery  and Backup 

battery. 

� Provide remaining power capacity of main battery. 

� If a “Main Batteries very Low” warning message shows, the 

remaining battery life is around 30 minutes to MT7000 shuts 

down. ( Figure 3-71) 

� The PDA will shutdown during the main batteries capacity is 

around 0% 

� To exit Battery control panel, press “OK ” from the command bar, 

or press <Enter> key on keypad. 

� “  Schemes” Tab: (Figure 3-72) 

� The Scheme Tab allows you to determine the time to switch state 

to Suspend mode when using either Battery Power or AC 

Power. 

� Select Battery Power or AC Power as the power scheme from 

the pull-down list.( Figure 3-72) 

� Select the time to suspend mode from the pull-down list. ( Figure 

3-73) 

� “Device Status” Tab: ( Figure 3-74) 

 

Provide power level of device – The power level ranges from 

“  High(D0)” which means the device is at the highest power level to 

“Off(D4)” which means the device is at the lowest power level. 

Note: 

 
This ICON inside the Task Bar shows that AC adapter provides power 

to the PDA 

 

The ICON inside the Task Bar shows that Main Batteries provides the 

power to the PDA. 

 
The ICON inside the Task Bar shows that AC adapter provides the 

power to the PDA and is charging the main batteries.. 
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Figure  3-71 Power Figure  3-72 Power 

  

Figure  3-73 Power Figure  3-74 Power 

 

 

Figure  3-75 Power  
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3.2.21 Regional Settings 
 
Table  3-21 Regional Settings 

  ICON  ITEM & FUNCTION 

� “Region” Tab : (Figure 3-76) 

 

� Select the desired location/language. 

� Review the Appearance samples in the bottom half of the 

screen. 

� Select the Tab at the top for any settings you wish to change, 

Options to modify include Number, Currency, Time, and Date. 
 

 

 

Figure  3-76 Regional Settings 

 

3.2.22 Remove Programs 
 
Table  3-22 Remove Programs 

  ICON  ITEM & FUNCTION 

� “Remove Programs” Tab :  

 

� Only user installed programs can be removed. 

� Select the program you wish to remove from the list and press 

“ remove” button. 
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3.2.23 Storage Manager 
 
Table  3-23 Storage Manager 

  ICON  ITEM & FUNCTION 

� “Storage Manager” Tab : (Figure 3-77) 

 

� To change Storage properties control panel default settings: 

Insert. Compact Flash(CF) or Secure digital (SD) storage card into 

the unit. 

� Select Start > Settings > Control Panel > Storage Properties 

� From the “Storage Info” pull-down list, select the desired 

storage device. 

� You can also format , dismount, and create partitions on storage 

devices using this control panel. 

� To save and exit the Storage Properties control panel, press 

“OK ” from the control bar, or press the <Enter> key on the 

keypad. 

Caution: Dismounting or formatting the DiskOnChip will 

erase all files and program stored in Flash Memory 

 

   

Figure  3-77 Storage Manager 
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3.2.24 Stylus 
 
Table  3-24 Stylus 

  ICON  ITEM & FUNCTION 

� “Double-Tap” Tab : (Figure 3-78,Figure 3-79) 

� Double-tap the checkerboard grip at a comfortable speed. 

� Double-tap clapboard to test your settings 

� The function is OK if the figures are changed from Figure 3-21-1 

to Figure 3-21-2. 

� To tap “OK ” to exit the Stylus Properties. 

� “Calibration”: (Figure 3-80)  

 

� In the Welcome Wizard, you tapped a target with the stylus to set 

the amount of pressure needed for the screen to respond to your 

stylus taps. 

� Please also see 2.4.3: Calibration of the touch Screen  

 

 

  

Figure  3-78 Mouse Properties Figure  3-79 Mouse Properties 
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Figure  3-80 Mouse Properties 

 

 

3.2.25 System 
 

Table  3-25 System(A) 

  ICON  ITEM & FUNCTION 

� “General” Tab : (Figure 3-81) 

� To show: 

� Firmware information  

� Information about Processor type, Memory size, Expansion 

card 

� “Memory”: (Figure 3-82) 

 

� Move the slider to adjust memory allocation. Default storage 

memory is normally is normally set to about 8MB with the 

reminder assigned to Program memory. 

� Press the “OK ” key on the Keypad.  

Note: the difference is occupied by OS between the RAM size in 

Information properties and total memory size of storage memory 

and program memory  
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System(B) 

  ICON  ITEM & FUNCTION 

� “Device Name” Tab : (Figure 3-83) 

� Your device uses this information to identify itself to other 

computers. 

� The input panel will open to facilitate data entry. 

� To close the Device Name, press the “OK ” button, or press the 

<Enter> key on keypad. 

� “Copyrights” Tab: (Figure3-84) 

 

� Refer to this tab for specific copyright data. As a user, you are 

responsible to read this statement. 

 

 

  

Figure  3-81 System Properties Figure  3-82 System Properties 
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Figure  3-83 System Properties Figure  3-84 System Properties 

 

 

3.2.26 Volume & Sounds Properties 
 
Table  3-26 Volume & Sound 

  ICON  ITEM & FUNCTION 

� “Volume” Tab : (Figure 3-85) 

� The factory default for Volume is the forth level. You can adjust 

the volume to your environment and comfort.  

� Set the volume by adjusting the slider from Soft to Loud, or 

press Right or Left  edge of Navigation keys 

� “Sounds ” Tab: (Figure3-86) 

 

� Enable the desired sounds for key clicks, screen taps, 

notifications, and applications. 

 

 

 

 

 

 

 

 

 



 

3-59 

  

Figure  3-85 Volume & Sound Figure  3-86 Volume & Sound 

 

 

3.3 Taskbar and Start Menu 

Table  3-27 Taskbar and Start menu 

  ICON  ITEM & FUNCTION 

� “General” Tab :  

� In this tab, You can change the position of the Taskbar and Start 

menu  

� Is always on top or not 

� Auto hide or not 

� Show Clock or not 

� “Advanced ” Tab:  

 

Taskbar and 

Start Menu 

� Tap the “Clear” button to remove the contents of the Documents 

Menu. 

� Enable “□ Expand Control Panel” to list all icons of Control 

Panel from top to bottom. 
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Chapter 4. Communication 

4.1 Installing & Setting Up Microsoft ActiveSync 

 

4.1.1 Installing Microsoft ActiveSync on the Host P C 
Microsoft ActiveSync is a file transfer tool to synchronize the files on a PC with the 

files on your PDA.  

 To install Microsoft ActiveSync, complete the following steps on the PC: 

1. Go to the Microsoft Windows CE.NET website and download the most current 

version of ActiveSync: 

http://www.microsoft.com/mobile/pockeypc/downloads/ . 

    

2. Install the most version of Microsoft ActiveSync on the host PC. 

3. Open ActiveSync. 

4. Select File > Communication Settings from AtiveSync’s menu bar. 

5. Go to “Using ActiveSync” on page 4-95 to continue using ActiveSync. 

 

4.1.2 Connecting PDA to Host PC 
1. You can use either the USB/Serial(RS232) port of Single Dock or a 

USB/Serial(RS232) cable to connect the PDA to the Host PC. 

� To use the dock, you must first insert the PDA into the slot, making sure that the 

unit is firmly seated the dock. 

� To use the cable, connect the USB/Serial cable to the PDA. 

 2. Connect the USB/Serial dock or cable to the Host PC’s serial port or USB port. 

 3. Connect the dock or PDA to the power adapter and power source.  

 

4.2 Using ActiveSync 

Use ActiveSync to transfer and synchronize files between the PDA and the Host PC. 

 

4.2.1 Setting up a Partnership 
During the Microsoft ActiveSync installation, you were prompted to create a 

partnership with your mobile device. When you set up a partnership, you select 

synchronization and file conversation settings, which are contained in a file on your 

desktop computer. This file enables your desktop computer to recognize your device. 
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Only devices that have a partnership with a desktop computer can synchronize 

information between the two computers. 

For more information on partnerships, please refer to your Microsoft ActiveSync 

documentation or help file.  

 

Transferring Files: 

To transfer files, complete the following steps on the host PC: 

� Select Start> Programs >Communication >(IrDA, Serial, or USB) 

Activesync. 

� Double-click on the selected ActiveSync icon 

� After you have established a connection with PDA, tap the “Explore” button at 

the top of the ActiveSync window ( or select Explore from the File menu).  

� Navigate to the target directory on your PDA and copy the desired file by using 

the Copy/paste method or dragging and dropping the desired file(s) into the 

folder. 
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4.2.2 ActiveSync File Synchronization 
 ActiveSync files synchronization requires an ActiveSync partnership between the 

PDA and the Host PC. Refer to “Setting up a Partnership”, above: 

� Select the files in the synchronization configuration for the PDA partnership. 

� Select Tools > Options from the ActiveSync command bar to configure the 

synchronization options. 

� Place the file to be synchronized in the Synchronization folder created you’re 

My Documents directory. Defaults to the desktop. During the ActiveSync 

connection, all files in the Synchronization folder will be synchronized to the 

\My Documents directory on the PDA.  
 

 

 

4.3 Networking 

    Please see the 3.2.17 Owner, Table 3-17 Owner on page 3-83 for setting up the 

network ID . And see the 2.5.6 Initiating a Network Connection to setup the 802.11b 

Wireless LAN for RF connecting. 
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Chapter 5. Software Applications 

5.1 Introduction  

The PDA includes Calculator, Inbox,…..  You can switch to any software program by 

tapping the Start Menu. 

 

5.2 Software Applications  

           

                                                                    Figure  5-1 Calculator 

 

5.2.1 Calculator  

 It can process the basic numeric calculation with “+”, “-“ “*” and “/“. 

� Procedure: 

� Tap numeric number  

� Tap one operator “+”, “ -“, “ * ” or “ /”  

� Then, tap another numeric number 

� Tap another operator or numeric number if needed 

� Tap “=” to get result 

� Button Function:  

� “MC” – Clear memory 

�  “MS” – Store the displayed numeric number to memory 
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� “MR” – Read the newest stored numeric number 

� “M+”  – Add stored numeric number into the displayed numeric number. 

� “Backspace” – Same as “ backspace” key 

� “CE” – Clear current keying numeric number. Same as “ Delete” key 

� “C” – Clear the current calculation. Same as “ESC” key. 

 

5.2.2 Inbox  

  

Use Inbox to send and receive e-mail messages in the following ways: 

� Synchronize e-mail messages with Microsoft Exchange or Outlook on the Host 

Computer. 

� Send and receive e-mail messages by connecting directly to an e-mail server 

through an Internet server provider(ISP) or a network. 

To setup “Inbox”: 

� Select Start> Programs> Inbox to open it. 

� Select Service> Options from the command bar. Drag the dialog to show the 

right edge to configure e-mail. 

� Select “Add… ” (Note 1) 

� In the “Service Type” list, select POP3 Mail  or IMAP4  Mail . (POP3 is the 

most common mail protocol for ISPs).Enter a unique name for e-mail service in 

the “Service name” field. This name cannot be changed later. 

� Select “OK ”.  

� The Mail Service Setup wizard appears after you add a service. If you are 

adjusting the setting of an existing service, select Service> Options, select the 

service you are using, and then Properties. In the Service Definition dialog 

box, complete the following entries as needed: 

� Connection: Select the name of the connection you created to connect to 

the mail server. If you are receiving e-mail through a network(Ethernet) 

connection, select Network Connection. If you want Inbox to use your 

current connection, select (none). If you have not created a connection, 

select Create new connection. Double-tap the “Make new Connection” 

icon, and follow the instructions in wizard. When finished, select Inbox in 

the Taskbar and continue setting up Inbox. 

� POP3 Host(POP3 only): Enter the name of the mail server you use to 

receive and send messages. 

� Server(IMPA4 only): Enter the name of he mail server you use to receive 

and send messages. 

� User ID: Enter the user name or mailbox ID assigned to you. 
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� Password: Enter the password you use to access this mail account. If you 

do not want to be prompted to enter the password each time you connect, 

select “Save password”. 

� Domain(Windows NT): Enter your Windows NT domain name. This 

name is required only when connecting to networks, such as a corporate 

network, that use Windows NT domain security. This is not required for 

most ISP accounts. If you have trouble connecting, try clearing this box. 

� SMTP Host: If your mail service uses a separate server for SMTP, enter 

the name in the box. If you’re setting up a POP3 Mail service with an ISP, 

the ISP must use an SMTP mail gateway. 

� Return Address: By default, the return address is set to 

username@POP3host or username@Servername. Depending on the 

service you are using. If this is not your e-mail address, enter the correct 

address in the box. 

� Set general preferences: 

If you are adjusting the setting of an existing service, select Service> Options, 

select the service you are using, select Properties, and then select Next. In the 

General Preferences dialog box, choose any of the following setting settings, all 

of which are optional: 

� Disconnect service after actions are performed: Select to automatically 

disconnect from the server upon completion of all pending actions. This 

option minimizes connect time and cost. 

� Check for new messages every: select the time interval(in minutes) at 

which you want the device to check for new mail. If this option is turned off, 

you must check for new mail manually by selecting Services> Send/Receive 

Mail . 

� Display a message box when new mail arrives (POP3 only): Select to be 

informed that new mail has arrived. 

� Display a message box when new mail arrives (IMAP4 only): Select to be 

informed that new mail has arrived. 

� Send using MIME format (POP3 only): Select to send messages with 

extended characters. 

� Only display messages from last 3 days: Select how many day’s messages  

you want downloaded. 

� Set inbox preferences 

If you are adjusting the settings of an existing service, select Services> Options, 

select the service you are using, select Properties, and then select New twice. In 

the Inbox Preferences dialog box, choose any of the following options: 
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� Get message headers only: Select to save storage space and time by 

downloading only headers. You can download a full copy of the message 

later by selecting the message and then Services> Get Full Copy. 

� Include <number> lines: Select to set the message length (approximate 

number of lines) that you want to download. 

� Get Full Copy of messages: Select to receive a full copy of all messages. In 

addition to the message body, any options you select in When getting full 

copy will be downloaded. Selecting this option increases the amount of time 

needed to download messages. 

� Only synchronize folder hierarchy under Inbox (IMAP4 only): Select to 

speed download time by preventing the complete downloaded of the folder 

list every time you connect. 

� Get meeting requests (POP3 only): Select to download and store copies of 

meeting requests when getting full copies of messages. This setting applies 

whether you have chosen to download full copies of messages by default, or 

you selectively download full copies of messages by opening the message 

and selecting Services> Get Full Copy Limitations apply. 

� Get file attachments (POP3 only): Select to download and save message 

attachments when getting full copies of messages. This option may use 

significant RAM and slow download time. This setting applies whether you 

have chosen to download full copies of messages by default, or if you 

selectively download full copies of messages and selecting Services> Get 

Full Copy. 

� Get file attachments and meeting requests (IMAP4 only): Select to 

download and store meeting requests and message attachments when getting 

full copies of messages. This setting applies you have chosen to download 

full copies of messages by default, or if you selectively download full copies 

of messages by opening the message and selecting Services> Get Full Copy 

Limitations apply. 

� Only if small than (IMAP4 only): Select to restrict the size of the attachments 

you download. Set to 10K if you want to receive meeting requests only.  

� Include the original message in a reply: 

� Select Services> Options> Compose tab. 

� Under Reply, select Include Body. This setting will place a copy of the 

original message beneath your response text. 

� To indent the original message, select Indent. 

� To add leading characters (such as>) to the original message lines, select 

Add leading character, and enter the character you want. 
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� Save copies of sent messages: 

By default, sent messages are not saved on your device. 

� Select Services> Options> Compose tab. 

� Select Keep copy of sent mail in Sent folder. 

� Set the action to follow deleting, moving, or responding to a message: 

� Select Services> Options > Read tab. 

� Select desired options. 

� Delete a message: 

Select the message and select File> Delete. Messages are moved to Deleted (local) 

folder and deleted according to the option you have selected in Services> 

Options> Delete tab: 

� On connect/disconnect: Deletes messages when you connect or disconnect 

from your mail service or exit Inbox. 

� Immediately: Deletes messages as soon as you select File> Delete. 

� Manual:  Deletes messages when you select File> Empty Deleted (local) 

Note: If you are working offline, messages that have been deleted from the device the 

next time you connect. 

� Empty the Deleted (local) folder: 

� Select File> Empty Deleted (local). This permanently deletes messages in 

the Deleted (local) folder. 

� To check or adjust the current settings for deleting messages, select 

Services> Options> Delete tab. 
 

� Move or copy a message: 

  Caution: When you move a message that you have received through POP3 or 

synchronization to a folder you created on your device, the copy of the message on the 

server is deleted. This prevents duplicate copies of messages. Although the complete 

message is moved, message attachments will be deleted if you have not selected the 

option to download attachments. Once the message is moved, you will be able to 

access the message only from your device. 
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� Select the message 

� Select File> Move To or File> Copy To. 

� Select the destination folder. If you are working offline, the message will be 

moved or copied from the server the next time you connect. 

� Folder- 

� Create a folder: 

� Select File> Folder> New Folder 

� Type a name for the folder. 

� Delete a folder: 

� Select the folder you want to delete 

� Select File> Delete 

� Designate a folder as offline: 

Only IMAP4 folders can be designated as offline. All IMAP4 default folders, 

such as Inbox, are automatically designated as offline. Messages in offline 

folders can be viewed when you are disconnected from your mail server. If a 

folder is not designated as offline, you will be able to read and respond to 

messages in that folder only when connected to the server. 

� To designate a folder as offline, select the folder and then select Service > 

Offline Folder. 

� Rename a folder: 

� Select the folder you want to rename. 

� Select File> Folder> Rename Folder. 

� Type the new name for the folder. 

  Notes: 

� Default folders, such as Inbox, can’t be renamed. 

� Folders you create for IMAP4 mail servers can’t be renamed. 

 

� Synchronize folders while connected: 

When you synchronize folders, the contents of your device folders and mail 

server folders are compared and updated. New mail messages are downloaded, 

and messages in your device Outbox folder are sent. The synchronization 

behavior depends on how you connect to your mail server. 

� When you connect to a POP3 server, the Inbox and Outbox folders on 

your device are synchronized with the corresponding folders on the mail 

server. To synchronize after the initial connection, select Services> 

Send/Receive Mail. 

� When you connect to an IMAP4 server, Inbox, Outbox, and all folders 

marked as offline are synchronized. To synchronize all folders after the 
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initial connection, select Services> Synchronize Folders. To synchronize 

just the selected folder and the Outbox folder, select Services> 

Send/Receive Mail. 

� Compose and send a message: 

� In list view, select Compose> New Message 

� Enter the address of one or more recipients, separating them with a 

semicolon. If the recipient is listed in the Address Book, enter a few letters 

of the recipient’s name and select Compose> Check Name. If there is 

only one match, the e-mail address is inserted. If there is more than one 

match, select the correct address from the Choose E-mail Recipients 

dialog box. If there is no match then add a new e-mail address through 

Choose E-mail Recipients. 

� To attach a file, select File> attachments> Add Attachment. 

� Select File> Send. If you are working offline, the message is moved to the 

Outbox folder and will be sent the next time you connect. 

  Tip: to see more header information, select the triangle in the lower-right corner of 

the header area. Select the triangle again to collapse the header area. 

� Save a message: 

� Select File> Save to save the message you are composing or editing. 

    The message is not sent and is saved in the inbox folder of the active service. 

� Reply to or forward a message: 

� Open the message, and then select Compose> Reply to Sender, Reply to 

All, or Forward . 

� Enter your response. 

� Select File> Send. 

Tips: 

� Selections in the Options dialog box determine whether the original text is 

included. 

� To see more header information, select the inverted triangle in the lower-right 

corner of the header area. Select the triangle again to collapse the header area. 

 

� Check Inbox status: 

� In list view, select Compose> Status. You can view details such as the 

number of messages to be sent, deleted, and copied, and the number of 

attachments to be downloaded. 

� Download message from the server: 

When you download messages, you need to create two connections: a remote 

connection and a mail server connection. The remote connection connects you 
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and your ISP or network. The mail server connection downloads messages from 

your mail server to Inbox on your device. When you select Services> Connect in 

Inbox, Inbox starts a remote connection using the connection you specified when 

setting up the current mail service. If you are already connected through a remote 

connection other than the one you specified in the service, you will be asked if 

you want to use the current connection. If you choose not to, you will need to 

disconnect from the current connection before you can check for new messages. 

� Select the Services menu and make sure that the service you want to use 

is selected (the selected service has a bullet next to it.) 

� Select Services> Connect. The messages on your device and mail server 

are synchronized: new messages are downloaded to the device Inbox 

folder, messages in the device Outbox folder are sent, and messages that 

have been deleted on the server are removed from the device Inbox. 

Double-tap a message list to open it. 

� If you read a message and decide that you need the full copy, select File> 

Get Full Copy while in the message window or Services> Get Full 

Copy while in list view. This will also download message attachments 

and meeting requests if you have those options selected in the Inbox 

Preferences dialog box. You can also choose to download full copies of 

messages by default. 

� When finished, select Services> Connect to disconnect. You also need 

to disconnect your dial-up connection by double-tapping the icon in the 

status bar and selecting Disconnect.  

  

Notes: 

� Receiving entire messages consumes storage memory. 

� The size column in the Inbox list view displays the local size and server size of a 

message. Even when a message has been downloaded fully, these numbers may 

differ because the size of a message can very between the server and the device. 

� When using IMAP4 to get Outlook + data, you will see the contents of your 

Journal folder. File editing transactions and documents (such as Task items, 

e-mail message, and Word documents) attached using drag and drop will appear 

as shortcuts on the device. A copy of the document will not be moved to your 

device, and the shortcut on the device cannot be used to access the documents 

associated with a journal entry to the device, attach the document to the entry 

rather than dragging and dropping it. Also, be sure to set your IMAP4 service to 

receive full copies of messages, attachments, and meeting requests. For more 

information on using Journal, see the Help for the desktop version of Outlook. 
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� Working with Message Attachments: 

� If you receive messages through a remote mail server, in Inbox on the device, 

select the Get file attachments and meeting requests (IMAP4) or Get 

meeting requests (POP3) setting in the Inbox Preferences dialog box. For 

more information, see Set Inbox preferences. 

Notes: 

� Embedded images and OLE objects cannot be received as attachments  

� Embedded messages can be viewed as an attachment when using IMAP4 to 

receive e-mail. However, this features does not work if TNEF is enabled so that 

you can receive meeting requests. 

� Check attachments status: 

� An attachment sent with an e-mail message, whether it has been downloaded 

or not, will appear as an icon at the bottom of the message in its own window 

pane. If you don’t see this pane, select File> Attachments> Show 

Attachments. If TNEF is turned on so you can receive meeting requests, you 

will not see attachments until they are fully downloaded. 

� To mark an attachment for downloading in a POP3 or IMAP4 service, 

double-click it. The attachment will be downloaded the next time you connect. 

You can also set Inbox to download attachments automatically when you get a 

full copy of a message. For more information, see Receive attachments. 
      

� Open an attachment: 

� With the message open, double-tap the attachment’s icon at the bottom of the 

message. If you don’t see this pane, select File> Attachments> Show 

Attachments. 

� Store an attachment: 

� Select Service> Options> Storage tab. 

� Select to store attachments on internal RAM or a storage card. 

� If you use more than one storage card, select it from the list. 

Note: Once you make the above selection, all attachments will be moved to the 

selected card. 

� Delete an attachment: 

� To delete an attachment from a message you are sending, select the 

attachment, and then select Edit> Clear or press the DEL  key on the 

keypad. 

� To delete an attachment you have received, delete the message. 

� Attach a file to a message: 

� With the message open, select File> Attachments> Add Attachment. 



 

5-10 

� Select the file you want to attach. 

Note:  

   OLE objects cannot be attached to Inbox messages. 

Note 1: To add a mail service, select “Add”, To remove a mail service, select the 

service from the Installed service box and select “Remove”. To view a mail service’s 

properties, select the service from the Installed service box and then select 

Properties. 

 

 
 

5.2.3 Internet Explorer  

With Internet Explorer, you can view Web or 

intranet Web pages on your device. You will 

need to use a modem or WLAN to connect to 

an Internet server provider (ISP) or network. 

5.2.3.1 Connect to the Internet 

  Before you can view Web pages, you must 

set up a remote connection to your ISP or 

network. 

5.2.3.2 Start Internet Explorer 

� Open Internet Explorer by selecting 

Start > Programs > Internet 

Explorer.  

� To get default home page, navigate to 

the desired default web page. 

� Select View > Internet Options from the command bar. 

� Enter the desired URL in the Start page field. 
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� Press the OK  button. 

 

5.2.3.3 Navigation Control 

Internet Explorer uses sliding menus for application and navigation control. Tap and 

drag the sliding menus to the left or right to see the hidden menu items and toolbars. 

To achieve more screen real estate in Internet Explorer, you can hide the Status bar and 

View menu. From the top menubar, go to View > Hide Toolbars. 

Once it is hidden, you must cold reset to access these features again. Refer to 2.7.2 

“Cold Reset “for more information. 

 

5.2.3.4 Set up a proxy server 

Proxy servers are often used when connecting to the Internet through a local network, 

such as a corporate network, for added security. 

� Select View > Internet Options > Connection Tab. 

� Select Access the Internet using a proxy server. 

� Enter the proxy server address and port. For more information, see your 

administrator. 

� To bypass the proxy server for local address, such as corporate intranet pages, 

select Bypass proxy for local address. 

 

5.2.3.5 Enable Cookies 

A cookie file contains information about your identity and preferences so that a 

Web site can tailor information to your needs. The Web site sends the file and it is 

stored on your mobile device. 

� Select View > Internet Options > Security Tab. 

� Select Allow cookies. 
 

5.2.3.6 Search for an Internet Site 

� Select View > Go > Search to search the web. 

 

5.2.3.7 Go to an Internet address 

� Select Address Bar, if necessary to display the Address bar 

� Enter the address 

� Press “ENTER” key.  

5.2.3.8 View previously visited sites 

� Tap the Arrow  button at the right site of Address Bar 

� Select the Web Address you want to view.  
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5.2.3.9 Add and view Favorites 

� Go to the page you want add 

� Select Favorites > Add To Favorites. 

� If necessary, locate the folder you want. 

� Confirm or change the name. 

� To view your favorite Web sites, select Favorites and the Web site you  

want to view. 

    Note: 

    To organize your Favorites list, select Favorites > Organize Favorites. 

 

5.2.3.10 Browse Web pages 

� To move to a page you have previously view, select View > Back 

� To move to the next page (provided you have viewed it previously), Select 

View > Forward. 

� To return to your Home page, select View > Go > Home. 
 

5.2.3.11 Refresh current page 

� Select View > Refresh. 

 

5.2.3.12 Stop loading a page 

� Select View > Stop. 
 

5.2.3.13 View current page  

� Select View > Internet Options  

� To view the protocol, page type, size, and address, select the General tab. 

� To view security information about the page, select the Security tab. 
 

5.2.3.14 View HTML source code 

� While viewing the page, select File > Save As and save the file as .txt file. 

� Open the file in a word processing program, such as WordPad. 
 

5.2.3.15 Change home and search page settings 

� Open the page you want to use as your home or search page. 

� Select View > Go > Home or Search. 

5.2.3.16 Save a copy of current page 

You can save Web pages and view them later when you’re disconnected from the 

Internet or Intranet without using cached memory. 

� Select File > Save As 
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� Specify a folder location and give the file name. 

 

5.2.3.17 Copy a Web page to a document 

� Select all or part of the Web page you want to copy. 

� Select Edit > Copy. 

� Go to the document where you want to place the information and select the 

location. 

� Select Edit > Paste. 
 

5.2.3.18 Select security Options 

� Select View > Internet Options > Security tab 

� Select the security protocols you want. 

 

5.2.3.19 Change the font size 

� Select View > Text Size and select the desired size. 

 

 

5.2.4 Media Player  

 
The PDA comes with Media Player for 

Windows CE.NET installed. 

� Open Media Player by selecting 

Start > Programs > Media 

Player from the desktop. 

� Select File > Open to open a new 

media file. 

� Please refer to www.microsoft.com 

for additional information and help 

with your Microsoft Windows 

Media Player. 

 

 
 

5.2.5 Messenger  

The Windows CE Messenger client application in Windows CE.NET allows you 

to communicate real-time using text-based messaging, VOIP, and more. 

� See who’s online. See when your colleagues are online. You can also post 

your presence information to a list of watchers that you define. 
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� Talk instead of type Stop typing Talk with a colleague anywhere in the world 

using the microphone and speakers on your device. Windows Messenger 

supports high-quality voice calling r Windows CE device. 

� Communicate using Session Initiation Protocol(SIP) or Hotmail contacts 

Windows Messenger supports. Communication with your colleagues in the 

enterprise with a SIP based communications service. You can also talk to 

your Hotmail contacts using the .NET Messenger. 

 

5.2.6 Microsoft WordPad  

You can create and edit documents and templates in WordPad, using buttons and 

menu commands that are similar to those used in the desktop version of Microsoft 

Word. You can work with files Normal or Outline view. 

WordPad documents are usually saved as .pwd files, but you can also save 

documents in other file formats, such as .rtf  or .doc. 

 

5.2.6.1 Selecting and Editing Text 

� Select text 

 

To select Do this 

Any amount of text Drag the stylus over the text. 

A word Double-tap the word. 

A single paragraph Triple-tap within the paragraph. 

An entire document Select Edit > Select All 

An picture Tap the picture 

 

� Find text 

� To search for text in one part of a document, select that part. Otherwise, the 

whole document is searched. 

� Select Edit > Find 

� Enter the text you want to find. For a paragraph, enter ̂ p. For a tab stop, 

enter ̂ t. 

� Select the search options you want. 

� To continue searching, select Edit > Find > Next.  

 

� Replace text 

� To replace text in one part of document, select that part. Otherwise, the 

whole document is searched. 
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� Select Edit > Replace. 

� Enter the text you want to find and the text you want to replace it with. For a 

paragraph, enter ^p. For a tab stop, enter ^ t. 

� Select the replacement options you want. 

� Select Find Next. 

� On the Find/Replace toolbar, select the appropriate button. 

 

� Move, copy, or delete text 

� Select the text you want to move, copy, or delete. 

� To move or delete text, select the Cut button. To copy the text, select the 

Copy button. 

� To paste the information, move the insertion point to the desired location, 

and select the Paste button. 

Notes: 

� To undo an action, select Edit > Undo. 

� To restore the action, select Edit > Redo. 

 

5.2.6.2 Formatting Text 

� Create bulleted and numbered lists 

� Select the Bullets or Numbering button. 

� Type the first item. 

� Press ENTER, type the next item, and repeat as needed. 

� Select the button again to end list formatting. 

Note: To change the number style for the selected list, select Format > Paragraph, In 

the Format list, select the style you want. 

 

� Set the default font 

� Select Format > Font. 

� Select the font you want. 

� Select Set As Default 

� To confirm that your changes will be applied to subsequent documents you create, 

select Yes. 

Note: To apply the default font and stylus to selected text, select Apply Default. 

� Select a different font 

� Select the text you want to change. To select all text, select Edit > Select All. 

� From the Font list, select the font you want. 

� From the Font Size list, select a size. 

Note: To see more formatting options, select Format > Font. 
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� Change font formatting 

� Select desired text. 

� Select the Bold, Italic , or Underline button. 

� To change the color, select Format > Font and select the color you want from the 

Color list. 

� Adjust the paragraph alignment 

� Select the paragraph you want to align. 

� Select the Align Left , Center, or Align Right  button. 

Note: To see more formatting options, select Format > Paragraph. 
 

� Indent a paragraph 

� Select the paragraph you want to indent. 

� Select Format > paragraph. 

� Adjust the indentation settings as needed. 

 

� Set tabs 

� Select Format > Tabs. 

� Change the tab settings as needed. 

 

5.2.6.3 Adjusting the Display 

� Wrap text in the window 

� Select View > Wrap to Window. 
 

� Display the document using the full screen 

� Select View > Full Screen. 

� To exit Full Screen view, select Restore. 

� To move the Restore button, drag the bar on the left side. 

 

� Display or hide scroll bars 

� Select View > Horizontal Scroll Bar or Vertical Scroll Bar . 

 

� Zoom in or out 

� Select View > Zoom, and select the desired percentage. 

Note: For Custom, enter the exact percentage and select OK . 

 

5.2.6.4 Working in Outline View 

� Switch between Normal and Outline views 
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� Select View > Normal or Outline. 

 

� Assign and change outline levels 

� Select View > Outline. 

� Select the appropriate buttons on the toolbar. 

 

5.2.6.5 Inserting Symbols 

� Place the insertion point where you want to insert the symbol. 

� Select Tools > Insert Symbols. 

� Select the symbol you want, and then select Insert. 
 

Tips: 

   If you select a different font ( or subset of a font), a different set of Symbols will be 

displayed. 

 

5.2.5. 6 Printing a Document 

� Select File > Print . 

� Select the printing options you want. 

Tips: 

� Port list the available printer ports 

� If Network is selected from the Port list, enter the path to the network 

printer to the Net Path box.  
 

5.2.6.7 Setting a password for a Document 

� Select File > password. 

� Type and verify the password. 

� You must save the document (File > Save) to return the password. 

 

5.2.6.8 Converting Documents 

� About document conversion 

If an e-mail program is installed on your device and you receive an attached Word 

document or template created in Word version 6.0 or later, WordPad will convert 

the file on your device. To view the document, simply open the attachment in your 

e-mail program or open the file in the WordPad. 

 

During conversion, some formatting attributes may be changed or lost. To avoid 

losing these attributes permanently, close the file after viewing it rather saving the 

file on your device. If you save the file, save with a different file name. 
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For more information about conversion performed on your device, see the 

following topics. 
 

� Changes caused by Word document conversion 

� Formatting  

� Borders and Shading 

Borders and shading are not displayed in WordPad, but are restored when 

converted back to a Word document. Shading is not restored when used in a 

table, but simple borders are restored. 

� Character formatting  

Bold, italic, strikethrough, superscript, subscript, and hidden text are retained 

and displayed. Other effects are changed or removed. 

� Colors 

Colors are retained and mapped to colors available on your device. 

� Fonts and font sizes 

Fonts not supported by your mobile device are mapped to the closest font 

available in WordPad. 

� Page Formatting 

Headers, footers, footnotes, columns, pages setup information, and style 

sheets are removed during conversion to WordPad. WordPad supports 

built-in headings. 

� Paragraph formatting  

Tabs, alignment, bullets, indentation, simple numbered lists, and paragraph 

spacing are retailed and displayed in WordPad. 

 

� Pictures 

Pictures are removed during conversion. 

 

� Table of Contents 

Table of Contents text and some formatting are preserved. However, any text set 

at right-aligned tab stops may wrap to the next line. 

 

� Index 

Index text and some formatting are preserved. 

 

� Tables 

Tables appear as tab-delimited text. Cells containing wrapped text, tabs, or 

paragraph markers may be difficult to read. Simple tables are displayed accurately 
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and restored when you convert the WordPad file back to a WordPad document. 

 

� OLE Objects 

OLE Objects are removed during conversion. 

 

� Revisions marks, annotations, and comments 

Revision marks are visible but cannot be changed. Annotations and documents 

are removed during conversion. 
 

5.2.7 Remote Connection  

 

Using Remote Desktop Connection, you can log 

on to Windows Terminal Server and use all 

programs installed on this server. For example, 

instead of running Microsoft Pocket Word, you 

can run the desktop version of Microsoft Word. 
 

5.2.7.1 Connecting to Terminal Server 

� Select Start > Programs > Remote 

Connection, or run ‘CETSC’ from the 

command prompt. 

� In the Server box, type or select a Terminal 

Server name or TCP/IP address, or select a 

server in the drop-down list. 

� Select Connect. 

� In the Remote Connection window, type your user name, password, and 

domain(if required), and then select OK . 

 

5.2.7.2 Disconnecting Without Ending a Session 

� In the Remote Connection window, select Start > Shutdown. 

� Select Disconnect > OK. 

Note: If you previously disconnected from a Terminal Server without ending the 

session, the Terminal Server will continue to execute any running processes and 

Remote Connection can later reconnect to this same session(if your administrator 

has configured Remote Connection to reconnect to disconnected sessions). 

 

5.2.7.3 Disconnecting and Ending a Session 

� In the Remote Connection window, select Start > Shutdown. 
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� Select Log Off > OK . 
 

5.2.8 Transcriber 
 

5.2.8.1 Microsoft Transcriber Features: 

� Microsoft Transcriber is the natural 

handwriting recognition solution for 

your Windows CE device. It 

recognizes words from its integrated 

dictionary, and allows you to write in 

cursive, print or mixed handwriting. 

� The letter Shapes Selector (note 1) is 

for optimizing recognition to your own 

handwriting style. 

� Transcriber works transparently in the 

background of all Windows CE 

applications providing handwriting 

input, while taking away no precious 

screen space. 

 

5.2.8.2 Staring Microsoft Transcriber 

Start Microsoft Transcriber by selecting Transcriber in the tooltray (located in the 

system toolbar in the lower right corner of the screen). When Microsoft 

Transcriber is running, you will see the hand with a pen icon. When Microsoft 

Transcriber is active, the hand with a pen icon will have a dark background. 

 

5.2.8.3 Selecting Text 

When Microsoft Transcriber is active it interprets pen movement across the 

screen as handwriting input. There are two methods of selecting text: 

 

 

� Tap the desired text and hold for a second (if Transcriber sounds are 

enabled, you will hear the default sound). This will temporarily suspend 

Microsoft Transcriber ink. So, you can perform actions such as dragging 

windows, icons, scrollbars, etc.. 

Note: Some applications may open a context menu if you wait even 

longer. 

� Alternatively, you can make a selection (text, menu items, etc.) or drag 
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(icon, scrollbars, etc,) by drawing a line across the selection and holding 

the pen still for a second at the end. The ink will disappear and the 

desired block becomes highlighted, or the dragged object will move to 

the pen tip location. 

 

5.2.8.4 Editing Text with Microsoft transcriber 

           Microsoft Transcriber provides convenient gestures for text editing. They 

allow you to remove, capitalize, and perform cut/copy/paste operations with 

just a stroke of the pen. 

 

5.2.8.5. Microsoft Transcriber Gestures 
 

Function Description 

 

� Equivalent to pressing “Enter” on the keyboard. 

Make sure that the horizontal part of the gesture is 

at least two times longer than vertical part. 

 

� Insert a space at the current text cursor position. 

Make sure that the horizontal part of the gesture is 

at least two times longer than the vertical part. 

 

 

� Equivalent to pressing “Backspace” on the 

keyboard. To perform the gesture, draw a line from 

right to left. 

 

� This gesture opens the alternates menu or the 

Microsoft keyboard. To perform this gesture, draw a 

line straight down then back up again. If a word is 

selected the alternates menu will open. If no text is 

selected, this gesture launches the Microsoft 

Transcriber keyboard. 

 

Function Description 

 

� Changes the capitalization of a selected letter, word 

or block of text. To perform this gesture, draw a line 

in an upward motion. 

 

� Equivalent to pressing “Ctrl-Z” in most 

applications. To perform this gesture, draw a line 

straight up then retrace the same line back down. 
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� Equivalent to pressing “Ctrl-C” in most 

applications. To perform this gesture, draw a line 

from left to right then retrace the same line back to 

left. 

 

 

Equivalent to pressing “Ctrl –X” in most applications. To 

perform this gesture, draw a line from right to left , then 

retrace the same line back to right 

 

� Equivalent to pressing the “Tab” key. Make sure 

that the horizontal part of the gesture is at least two 

times longer than the vertical part. 

 

� Open the Microsoft Transcriber Correction 

Window. To perform the gesture, draw a large 

checkmark. 

 

� Equivalent to pressing “Ctrl-V” in most 

applications. To perform this gesture, draw a line 

starting from the bottom going up to the right and 

without lifting the stylus continue the line back 

down to the right. 

 

 

5.2.8.6 Microsoft Alternates List 

If Transcriber does not recognize a word, you can use the alternates list to quickly 

correct the error. To use this feature: 

� Highlight the incorrect word 

� Use the Quick Correct Gesture to open the Alternates list. 

 

5.2.8.7 Microsoft Transcriber Correction Window 

To Correction Window allows you to edit any highlighted text on your screen. This 

feature is useful for correcting handwriting mistakes or recognition errors. To 

correct an error, highlight the character, word, or phrase, and then open the 

Correction Window in one of following ways: 

� Tap the Correction button in the tooltray. 

� Use the Correction gesture. 

� Use the Quick Correct gesture, which brings up the Alternates List. “Go to 

Corrector” is one of the listed options. 

 

Once the Correction window is open, you can make correction in any of these 
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ways: 

Write directly over a letter or word to change it, and then tap OK  to close the 

Correction Window and save your corrections to your document. 

 

Double-tap a letter or word in the Correction Window to open the Alternates 

menu where you can: 

� Select an alternate word from the list provided. 

� Add the selected word to transcriber’s dictionary. 

� Change the case treatment of the selected text. 

� Insert a space in front of the selected text. 

� Cancel any corrections you made in the Correction Window. 

 

Select a word or letter, then tap the caret underneath the text to open a menu 

where you can: 

� Delete selected text. 

� Replace selected text with a space. 

� Change the case treatment of the selected text. 

� Copy the selected text 

� Paste text from the Clipboard into the highlighted space. 

 

Double-tap the Correction window in an area that is not directly over a word or 

the caret to open a menu where you can: 

� Erase all text from the Correction Window and screen. 

� Cancel the previous action. 

� Copy all text in the Correction Window to the Clipboard. 

� Paste text from the Clipboard into the Correction Window. 

 

The Correction Window includes these toolbar buttons: 

� Delete – Tap this toolbar button to delete highlighted text. 

� Undo – Tap this toolbar button to cancel the previous action. 

� Text/Draw – Tap the toolbar button to indicate with underlines any 

misspelled words. 

� Full screen – Tap this toolbar button to enlarge the Correction window to fill 

the screen. 

� Help – Tap this toolbar button to open the Transcriber help file. 

� Exit – Tap this toolbar button to close the Correction window without saving 

any changes. 

� OK – Tap this toolbar button to close the Correction Window and save your 



 

5-24 

changes. 

 

5.2.8.8 Microsoft Transcriber Calculator 

Transcriber has built-in calculator functionality capable of recognizing and 

completing simple mathematical equations. This means that you do not have to 

open the separate Calculator application when you need to perform a simple 

calculation. To use this feature, write the formula like you would text. For 

instance: 2+2= , Transcriber will recognize your ink and return the answer with 

your equation as text. Example: 2+2=4. 

 

5.2.8.9 Customizing Microsoft Transcriber 

� Microsoft Transcriber Options 

You can access the configuration dialog boxes by selecting the “Options” 

icon from tooltray or tap and hold the Transcriber icon and choose Options 

from pop-up menu. 

� The icons Options Dialog 

 

Switches— 

� Writing Orientation –  

The arrow points “ upwards” relative to 

the selected direction of writing- You 

should always write perpendicular to the 

direction of the arrow. 

� Recognition Mode – 

Choose from unrestricted “a” ( all  

symbols and words allowed),uppercase 

“A” ( everything you write is 

automatically capitalized) and 

 

     Numeric mode “12”(numerals and some 

letters allowed). 

� Actions – 

� Options – The options button opens 

the Options dialog. 

� Keyboard – Brings up the 

Transcriber keyboard. 

� The General Options Dialog 

� Sound On – Unchecking the 
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Sound On Box will mute Microsoft Transcriber sounds. 

� Show intro screen – If selected, Microsoft Transcriber will display a 

short introductory screen on the first activation. 

� Inking –  Allows you to choose the color and width of the ink that 

appears on the screen while writing. 

 

 

 

� The Recognizer Options Dialog 

� ID – Shows the internal version of 

the recognition engine. 

� Add Space After – A space is added 

after each recognized word if this 

option is selected. 

� Speed of Recognition vs. Quality – 

Controls the trade-off between 

recognition speed and quality. 

Moving the slider toward Speed 

means faster 

Recognition but could affect accuracy.  

 

� Recognition start Time –  

This allows you to set the recognition start time. When the slider is in its center 

position Transcriber will wait for about a second for you to complete a word 

( dotting your i’s and crossing your t’s ) before displaying the result. If you feel 

that ink disappears too quickly, move the slider to the right to lengthen the start 

time. As you gain experience with Microsoft Transcriber, try shorting the start 

time to speed up the recognition process. 

 

5.2.8.10 Microsoft Transcriber Popup Menu 

Double tapping the main Microsoft 

transcriber tooltray icon brings up a 

popup menu. This menu contains the 

following items: 

� Enable Transcriber – 

Returns Microsoft Transcriber to the 

active state. 

� Sounds On – 
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Turns Microsoft Transcriber sounds on or off. 

� Options – 

Brings up the Microsoft Transcriber Options dialog. 

� Letter Shape Selector – 

Lauches the letter Shape Selector application. 

� Help – 

Brings up Microsoft Transcriber 

help file. 

� Close Transcriber – 

Shuts down Microsoft Transcriber application. 

 

5.2.8.11 Letter Shape Selector  

Allows you to adapt the recognition engine to 

your personal writing style. To open Letter 

Shape Selector, tap and hold Transcriber  and 

select Letter Shape Selector from the pop-up 

menu. 

You can teach Microsoft Transcriber how you 

write each letter and number by clicking the 

handwritten letter shape and selecting whether 

you write the character in that particular fashion 

‘often’, ‘rarely’ or ‘newer’. Since Transcriber 

will have fewer letter shapes to search, it will 

work faster and more accurately. For example, if 

you do not use a triangle-shaped letter ‘A’ as 

lower case letter, check ‘never’. This helps 

Microsoft Transcriber select the right capitalization, as it will now consider this shape 

to be a capital ‘A’ most of the time. Or, you do not write ‘Q’ similar to ‘2’, disable this 

way of writing ‘Q’ to help Microsoft Transcriber better recognize digit ‘2’. 

Also, to view how Transcriber expects 

characters to be written, tap on a character 

you wish to explore, then click one of the 

pictures of this character. It will slowly 

redraw, showing the writing sequence. 

Letter Shape Selector supports two profiles 

labeled “Master” and “Guest” you may 

select which one will be used in the ‘File’ 

menu. Typically, the master profile is used 
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by the primary user. If the device is temporarily used by another person, they should 

use the Guest profile. The Master user will be unaffected by the settings selected by the 

Guest user. 

You can save or load current profile to or from a file using the Load and Save 

commands found on the File menu. 

Use Original Settings-Resets the Letter Shape Selector to its default settings. 

 

5.2.9 Windows Explorer 
Windows Explorer works almost the same 

on your PDA as it does on your PC. See the 

topics below for information about the 

difference in Windows Explorer on your 

device. 

 

5.2.9.1 Navigating in File View 

� Go forwards and Back 

� To go to the previous folder, select 

Go > Back. 

� To go to the next folder (which you 

have just viewed), select Go > 

Forward . 

� Use the Go menu 

� To quickly access the My Documents folder, select Go > My Documents 

� To see all of the folders you have accessed, select Go > History. Double-tap 

a folder to return to it. 

 

5.2.9.2 Viewing Files as Icons Lists 

� To view icons, select View > Large Icons or Small Icons. 

� To view a list, select View > Details. 

 

5.2.9.3 Working with Files and Folders 

� Create a new folder 

� If necessary, open the folder where you want the new folder to reside. 

� Select File > New Folder. 

� Add a folder to your Favorites list 

� Open the folder 

� Select Favorites > Add to Favorites. 

� In the Name box, type the shortcut name. 
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  Tips: 
� To open a favorite file or folder, select Favorites and then select the folder. 

� To organize your favorites, select Favorites > Organize Favorites. 

� Transfer a file using infrared 

� To send a file, select it, line up the infrared ports, and select File > Send To > 

Infrared Recipient. 

� To receive a file, line up the infrared ports, and select File > Receive. 
 

5.2.9.4. Creating Desktop Shortcuts 

� Display the file or Web page for which you want to create a Shortcut. 

� Select File > Send to. 

� Select Desktop as Shortcut. 

 

5.2.9.5 Switch to Internet 

� Type a URL in the Address bar. 

 

5.3 DiskOnChip  

The DiskOnChip let the application or a data file can be stored into the Flash 

Memory. 

Note: The DiskOnChip storage memory persists all reset (warm/cold reboot) 

conditions and software/firmware updates. 

We strongly recommends installing all applications, applets, programs, and 

important data files to the DiskOnChip Flash location. 

 

Caution: 

 If an application or a data file is only installed or saved in RAM, a hard 

reset will result in the loss of that application or data file. 

 

5.3.1 Saving to Flash  

To save an application or data to the Flash Memory, from your current application, 

select File > Save As > navigate to the DiskOnChip location and save it. 

 

5.3.2 DiskOnChip Location  

To access the contents of DiskOnChip storage: 

� Double-tap the My Computer icon on the desltop. 

� Double-tap the DiskOnChip icon to view DiskOnChip. 
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5.3.3 DiskOnChip Size 
The size of the DiskOnChip will vary, 

depending on the size of system 

firmware. 

� Inside the DiskOnChip directory, 

tap File > Properties. 

� The DiskOnChip Properties 

dialog: 

The number following Free is the amount 

of memory currently available on your 

device. 
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